This updates the stereology manual from Intelligent Imaging Innovations to reflect the current version of Slidebook (6.0, September, 2014).

I. Introduction

Optical Disector Principle.
Stereology allows estimation of objects within a structure by systematically sampling sub-regions within the structure. The total estimate of number, length, volume, etc of the objects is obtained by summing the estimates in each sub-region and scaling them to the total volume of the structure. Objects are counted in the disector method of stereology by comparing a “lookup” section to a subsequent “reference” section. Objects are only counted the first time they appear in the reference section. This method avoids double-counting and bias from size, shape or tissue processing. The optical disector uses comparisons between adjacent focal planes in an optical volume. An initial focus plane is a “lookup” plane and the subsequent plane is a “reference” plane. Any object that appears in the lookup plane is not counted. New objects are counted as they come into focus in any subsequent reference plane. An object counted in a reference plane becomes the lookup plane for the subsequent optical planes through the volume.

Summary of Operation.
Slidebook begins with a montage collected at low magnification to map the extent of the structure containing the objects to be counted. A region of interest (ROI) or “mask” is created to identify that portion of the image over which Slidebook will place counting frames. A z-series is collected at each sampling region in the ROI with sufficient magnification to accurately identify the objects and count them. Finally, each of the 3D stacks is opened in Slidebook, displaying a counting frame, and objects located within the counting frame are counted. The total number of objects within the structure is obtained by scaling the summed counts by the fraction of the structure’s volume represented by the
Digital Microscopy Center, University of Washington

counting volumes. All steps are carried out in accordance with the principles of stereology.

**Specimen Tilt Compensation.**
A slide specimen rarely sits perfectly parallel to the focal plane of the objective lens. This results in the specimen changing focus as you move across the slide. Slidebook 6 has the ability to calculate the amount of slide tilt in a montage and adjust the focus as a function of stage position 2D or 3D montages. Note, this may not correct for specimens that are not planar, such as wrinkled sections or mounted organs.

II. Procedures
Slidebook 6 arranges all commands in 6 tabbed panels. This document identifies a tab by underlining it name, e.g. Home, Modules, Analyze.
Press ‘F1’ at any time in Slidebook to view Help.

Note: Create a 2x2 montage when the region is entirely encompassed within a single image. Montages of 1x1, 1xN or Nx1 may crash Slidebook or introduce too many frames.

A. Define region of interest – Compensate for slide tilt
1. Open the Capture Window, Home>Capture
   a. Open the ‘Advanced’ window
   b. Select ‘Enable 3 point Z-interpolation for montage capture’
   c. Click on ‘OK’
   d. Note, that the Home>Focus>XY tab must be cleared of all points
2. Open the Home>Focus Window;
3. Select the low magnification objective for making the montage;
4. Scan the specimen to identify the extent of the region to montage;
5. Open the Focus Window>XY tab;
6. Make sure that ‘Set Edge’ option is checked (far right edge of window);
7. Move to the first corner of the area;
8. Focus to an identifiable focus position, such as the bottom or top of the specimen
   a. click on ‘Zoom: +’ button, far left, middle of focus window
9. Click the montage button corresponding to the position of the current field;
10. Move to each of 2 other subsequent corners of the area and click on their corresponding buttons;
11. The single line for the montage region will read ‘3D’, such as “3X5 3D”;
Notes:
   a) Each corner must be set to the same level in the specimen in order to correctly calculate the degree of tilt for the specimen
   b) The corners must be set in sequence, such as UL-UR-LR, or LL-UL-UR, etc.
   c) 2x2 is the smallest possible montage. 1 x 1, N x 1 or 1 x N will cause problems.
   d) If you make a mistake, delete the montage with ‘Clear Point’ and start over.
   e) It is easier to focus if you enlarge the focus window image by clicking on the ‘Zoom: +’ button, far left, middle of focus. Return to 50% with ‘Zoom: -’ button.
B. **Capture stereology montage.**
1. Open the Capture window;
2. Select the channel(s) to be included;
3. Set the exposure time for each channel;
4. Select ‘Stereology’ for the Capture Type;
5. Select ‘Montage’ (‘Multipoint’) from Multiple XY Location Capture;
6. Name the montage;
7. Click on ‘Start’ to capture the montage;
8. 2 images will appear in the Slide file, a “stack” of images collected for the montage and a low-resolution merged working montage;
9. Collect a standard 2D image if the entire region fits into a single image.

![Capture window](image)

**Figure 1. Collecting the montage.**

C. **Option: Refine the Plane of the Montage to Compensate for Tilt**
Fields that appear in focus with a low NA objective may not be in focus with the higher NA objective used to collect the volumes. We can refine the slide tilt to adequately compensate the higher NA lens.
(This assumes that Z compensation is already activated in the Advance Focus tab)
1. Collect the low magnification montage;
2. Open the ‘Focus’ window in the Home tab;
3. Click on the ‘Scope’ tab and select the high NA objective;
4. Now, go to the ‘XY’ tab;
5. Select the ‘Visit Extent’ button;
6. Click on a corner to visit in the montage;
7. Adjust the z-plane with the z-control buttons;
8. Select ‘Set Edge’ and click on the same corner from step 6 to update it;
9. Repeat steps 5-8 for the other 2 corners used to define the montage.

Now proceed to select the ROI to be analyzed. By refining the slide tilt, you can reduce
the chances that a volume for analysis will extend beyond the start or end of the focus
range.

Be sure to be consistent when setting the section plane to ensure that all 3 corners are set
to the same surface of the specimen. If 2 corners are focused near the coverslip and 1
corner is focused near the slide, the z compensation will be thrown off.

D. Select the ROI to be analyzed
1. Open the low-resolution montage image;
2. Select the irregular outline tool
   a. from the tools palette on the image
   b. icon from Home> ‘Regions’
3. Outline the specific region you want to measure;
4. Convert the outlined region to a mask
   a. Analyze>‘Regions>Mask’
   b. [optional] name the mask

![Figure 2. The mask (blue) identifies the antero-ventral cochlear nucleus in a 2x2 montage collected with the 5X objective.](image)

E. Set up for stereology – settings are explained in detail below
1. Modules>Stereology>Setup…
2. [optional] Probe Name and Description to save settings for future use;
3. Sections
a. Enter the thickness of the section, as it is on the slide

4. Counting Objective
   a. select the higher magnification objective lens to be used for counting
   b. X and Y dimensions of the full camera frame will be displayed

5. Optical Disector
   a. set disector height
   b. set upper guard distance (also sets lower guard distance to same)

6. Counting Frame Spacing and Size
   a. set Frame Size X and Y dimensions (width and height)
   b. set Frame Spacing X and Y dimensions

7. Choose ‘Random offset’ for systematic random sampling;

8. Click on ‘Apply’ to set the offset and calculate the counting frames;

9. Area Sampling = Frame size/(Spacing X Frame Count)
   a. Example: (50 µm x 50 µm) / (200 µm X 200 µm X frame count)

10. Click on ‘OK’ to close the Stereology window
    a. Message will state “N counting frames generated for current section. Section area (in square microns):NNNNNNNN.nnnn”
    b. Click ‘OK’

Discontinuous ROIs are converted to multiple masks. Counting frames will be placed over all masks and they will be summed into the section area.

Figure 3. Seven counting frames placed over the masked nucleus. Each frame represents a 50 µm x 50 µm area for the 100X oil immersion objective. Frames are spaced 200 µm apart in x and y.
F. Capture the stereology volumes
1. Select Focus Controls window;
2. Select the objective to be used for analysis in the Focus>‘Scope’ tab;
3. Double click on a position in the XY list to move to a sample field (‘XY’ tab);
4. Select the ‘Z’ tab and set the Z-limits for a z-series;
5. Move to the upper z-limit, drag the focus slider all the way upwards;
6. Return to the XY tab;
7. Click on ‘Reset All Z’;
8. Open the Capture window;
9. Select ‘3D’ Capture Type’;
10. Leave ‘Stereology’ selected;
   a. notice that ‘Montage’ is now ‘Multipoint Position’
11. Set 3D capture to ‘Use top and bottom positions’;
12. Find best exposure;
13. Give a name for the image series and click on ‘Start’;

Note:
You will see an error message regarding the size of the “Current capture extent…”
Click on “Yes” to begin capture.

Select the crosshairs tool from this menu…

Figure 4. The counting frame in a stack counted for 2 categories of objects. Counting palette is at right.
G. Stereology volumes
1. A 3D stack has been collected for each counting frame;
2. Open the first stereology volume, scroll through and note the appearance of the red and green counting frame;
3. Go to Modules>Stereology>Count Offline…;
4. A counting palette opens with a series of markers;
5. Select ‘crosshairs’ tool from the image window tools palette;
6. Select a counting category by clicking on its round button in the palette;
7. Scroll to the first plane displaying the counting frame, the first lookup frame;
8. Note the appearance of countable objects, count nothing in focus;
9. Scroll to the next plane, the reference plane, and count objects that were not present in the lookup frame;
10. Continue the through the stack with each reference frame becoming the lookup frame for the next image plane;
11. Switch between categories in a stack as needed;
12. Select the next stack;
13. Select the ‘crosshairs’ tool;
14. Proceed counting the stack;
15. When finished, click on ‘Save’ to save the results as a delimited text file compatible with Excel or other statistical packages.

Note: Do not enter any a filename into the box adjacent to Save’. No file will be saved. Leave this box blank and name the results file in the Save dialog.

III. Stereology Steps

A. Editing Masks and Frames.
Editing the mask or the parameters of the counting frames requires that the low power montage window is active and the mask is selected (visible blue mask).

Adding: Select the “sharp” ‘Pencil’ drawing tool and draw an enclosed area to be added to the mask then select the ‘Paint Bucket” (bottom most tool icon). Click the Paint Bucket inside of the new outline to “fill” it with the mask. Using the painting tools may leave gaps in the outline that allow the fill operation to leak and fill the entire image. If this occurs, delete this mask and start over.

Deleting: Select one of the eraser tools and remove small regions. Remove large regions by redrawing a new mask.

The mask can be edited at any time after the frames have been created. Select the low power montage, editing the masked area (adding or deleting regions) then open Stereology Setup and click ‘OK’.
The counting frame size, type and spacing can be edited after collecting the high power stacks by selecting the low power montage and editing counting frame parameters in Stereology Setup.

A saved slide containing stereology files can be counted or altered. Open the slide then open the montage and select the mask for the region to be counted.

**B. Counts.**
Count objects within the counting frame by clicking on the image. Marker categories can be labeled by entering text into the Label edit box. The label will appear in the results file. The appearance of each marker can be changed by repeatedly clicking on its shape or color to cycle through the options. See “Counting rules.” below.

The icons for counts will be in color within the plane in which it was placed. They will switch to gray when scrolling to any other plane. This prevents double counting, but may make them hard to see.

Delete a count by centering the cursor over the unwanted marker and then click while holding down the **shift** key.

The number of counts in a category is shown as a fraction, where the denominator is accumulated counts for all counted stacks and the numerator is counts in the current frame. For example, if the counter shows “3/11” while counting the 4th stack, there is a total of 11 counts for these 4 stacks and 3 of these are in the 4th stack.

**C. Counting Rules.**
The counting frame appears only in focal planes that lie within the allowable counting volume and will not appear within a guard volume. The frame has 2 sides representing green inclusion boundaries and 2 sides that are red exclusion boundaries. Objects are only counted when they are wholly contained within the frame or extending across the inclusion boundaries. For example, in Figure 4, a cell at the top of the frame was counted, even though it crosses the inclusion boundary. Objects are not counted if they touch the exclusion boundaries or cross a green inclusion boundary but also touch the red exclusion extension lines outside of the frame, or touch the exclusion boundaries in a different image plane. These counting rules are crucial for obtaining unbiased results.

**D. Counting without Slidebook.**
The stacks may be exported as 16-bit or 24-bit stacks and opened with Fiji. Counting frames can be created by the user or through the use of macros. Counting in Fiji stacks can be accomplished using the most recent version of the Cell Counter plugin.
IV. Stereology Setup

A. Section thickness.
Set this to the average section thickness of the specimen. Remember, that most sections will shrink and thin to about ½ of their sectioned thickness when dried onto the slide. Shrinkage will also occur with water-compatible mounting media that harden, such as Fluoromount G and Prolong Gold. You may need to measure the final section thickness on the slide. Sections cut from epoxy and acrylic resins will not shrink when dried onto a slide.

B. Optical disector height (µm).
This field must be set to the minimum height that can be guaranteed across the entire section, minus an upper (and typically lower) guard region. For example, if the sections’s average thickness is 40 µm and its minimum thickness is 30 µm, a 26 µm disector allows a 2 µm guard region at the top and bottom of the minimum section thickness.

C. Upper guard distance, lower guard distance (µm).
The guard distance excludes focal planes near the upper and lower section surfaces. Typical guard distances are 1/4 to 1/5 the axial thickness of the object being counted. In the case of counting 6 µm diameter nuclei, a guard distance of 1.2 µm to 1.5 µm would be sufficient, whereas counting nuclei based on the first appearance of a nucleolus may require 0.2 µm guard distance. If the estimated diameter of the counting objects is less than the z-step interval, then set the guard distance to the z-step value. Remember, as a general rule, set the z-step interval to 1/3 the thickness of the smallest object you need to resolve.

The counting frame will only appear in focus planes within the disector height, not in the planes of the guard distance. The guard distance is used because tissue structures may be lost near section surfaces due to the physical forces of sectioning or washed out during labeling procedures. Failure to set the guard volumes in your counting volume may result in under-reporting the number of countable objects per volume.
D. Counting Frame Placement and Spacing.

Frame Size X and Y fields - specify the dimensions of the counting frame, in microns. These dimensions should fit within the extent of camera field collected with the high magnification objective used for counting. For example, the full frame is 1392 pixels by 1040 pixels, and the 100X objective has a pixel size of 0.06 µm, for field size of 83.52 µm X 62.4 µm. A counting frame of 50 µm X 50 µm leaves space for the exclusion boundaries for the 100X objective, or about 800 x 800 pixels.

Frame Spacing X and Y fields - specify how far to separate the upper left corner of each successive counting frame in the x and y axes. Click on ‘Apply’ after changing either Frame Size, Frame Spacing or Offset to update the Area Sampling Fraction field and number of frames.

Offset X and Y fields – specify the distance by which the counting frame grid is offset into the masked region. Unbiased stereology requires that every part of the masked...
region must have an equal chance of getting selected. Generally, you will click on ‘Choose Random Offset’ to begin the grid of counting frames at a random location within the masked region determined by the Frame Spacing, Frame Size and Offset.

Click on ‘Apply’ after changing settings to see the number of counting frames.

E. Area.
Exiting the Stereology Setup window provides the area of the ROI defined by the mask: “section area = NNNNNNNN.nnn square microns”.

F. Measuring surface area and volumes within the counting frames.
Cycloids – sine weighted arcs that allow estimation of lengths and surface area.
Tiles – boxes that represent area used to estimate area.

Click on the check boxes for volume or surface area to also use the counting frames to estimate these metrics for structures within the counting frames. The counting frame will now appear subdivided into squares and/or with cycloid within it. The counting frame itself can be used to estimate volumes, such as from cells.

References.

Slidebook 6 help page, Intelligent Imaging Innovations, Inc., Denver, CO.