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his manual is intended only as a guide to get you started and will provide you with a resource for the basic information that you will need to work in a CIC classroom. An online, frequently updated version of this guide is available at http://depts.washington.edu/engl/cic/sgonline. If you find terms with which you are not familiar, check in the glossary. We have tried to provide simple definitions for any technological language that we use. If you feel that you would like more in-depth instructions on Windows, Microsoft Office programs, graphics software, or Web authoring, there are a number of excellent guides available online and in area bookstores. Additionally, walk-in computing workshops are conducted throughout the academic year by UW Catalyst—see the online course schedule (http://catalyst.washington.edu/workshops/index.html) for more information on times and dates.
[bookmark: _Toc391975373][bookmark: _Toc391979519][bookmark: _Toc499968372][bookmark: _Toc499968497][bookmark: _Toc508084519][bookmark: _Toc508422342][bookmark: _Toc121916206][bookmark: _Toc184725856][bookmark: _Toc208832137][bookmark: _Toc224638917]Access to Computers on Campus
One of the advantages of taking a CIC course is that you have exclusive access to the computers in this classroom. Although classes are held in our facilities every Monday through Friday, we do have public hours in Mary Gates 076 afternoons and weekends. During those times, students currently enrolled in CIC courses may use our computers to do their English class work. While you will often find short wait times in 076, there may be times when our hours or location make one of the other labs on campus a better option for you.
The following computer labs are particularly convenient and suited to the needs of students enrolled in CIC classes. All labs listed are staffed by attendants familiar with Windows and Microsoft Office programs.  The labs have both Macs and PCs as well as a limited number of workstations for audio and video editing.  There is no charge for computer use on campus, although there is a small fee for printing.
MGH Computing Resource Center:
First floor of Mary Gates Hall. Telephone: 543-0681. Open 8:00 a.m. to 11:00 p.m., Monday through Thursday; 8:00 a.m. to 9:00 p.m. Fridays; Closed Saturdays; 7:00 p.m. -11:00 p.m. Sundays.  The doors to the lab lock 30 minutes prior to closing. http://catalyst.washington.edu/
learning_spaces/computing_commons.html
Odegaard Computing Commons:
Odegaard Undergraduate Library. Telephone: 616-7173. Open 24 hours starting Sunday at 1:00 p.m. and ending Friday at 6:00 p.m.  Open Saturdays 9:00 a.m. to 6:00 p.m. http://catalyst.washington.edu/
learning_spaces/computing_commons.html
Technology Studios:
[bookmark: _Toc379613766][bookmark: _Toc391975374][bookmark: _Toc391979520][bookmark: _Toc499968373][bookmark: _Toc499968498][bookmark: _Toc508084520][bookmark: _Toc508422343][bookmark: _Toc121916207]Various locations in Odegaard and Suzzallo Libraries. Telephone: 543-2990.  The Digital Audio Workstation, Digital Presentation Studio, and Collaboration Studios are open during library hours and available by reservation.   http://catalyst.washington.edu/learning_spaces/index.html
[bookmark: _Toc208832138][bookmark: _Toc224638918]English Department LAN Classroom Policies
[bookmark: CIC_lab_policies_2]Welcome to the English Department LAN (Local Area Network) classrooms. Courses meet in the LAN classrooms throughout the week. Enrolled students have access to the workstations in 076 after class hours.  These public hours are posted on our web site (http://depts.washington.edu/engl/cic/lab.php) and in 074, 076, 082, and 082A.  Any changes to them will be posted as well.  All students enrolled in CIC courses may work in the 076 computer classroom during public hours on a first‑come, first‑served basis. 
We request that you observe a few simple guidelines when using the English Department computer classrooms during class or public hours:
Should any of these guidelines be ignored, we reserve the right to insist that you leave the computer lab. 
1. The computer classrooms are available only to students currently enrolled in computer-integrated courses.
2. Absolutely no food or drink is allowed in the LAN classrooms.  Please keep your work area tidy.  Recycling containers and trash cans are located at the front of both computer classrooms.  
3. Printing is restricted to CIC course essays, peer reviews, homework and handouts.  Students may not print work for other courses, online readings, or other lengthy documents.
4. Do not sit on the desktops that connect pod workstations.  While sturdy, they are not designed to support human weight.
5. Accessible stations are located in the front center pod.  Disabled students have priority for these stations.  The desktops on the accessible stations should only be adjusted to accommodate wheelchairs or other equipment.   
6. Use of both LAN classrooms is limited to currently installed software. You may not install or use any of your own software on the network, nor may you download software or games from the Web.
7. The network cannot be accessed via modem.
8. Do not manipulate any of the hardware. Unplugging cables can cause the system to crash and people to lose files. If you are having a problem with your station, consult your teacher or the technical support staff.
9. Do not turn off the computers or screens unless told to do so by your instructor or by a technical support person. Do not touch the monitor screen directly with your hands or fingers.
10. Under no condition should any person alter the icons on the desktop.  This includes creating additional shortcuts.  
11. As a matter of courtesy, always log off after you have finished working. 
12. Copyright law prohibits you from duplicating software in the English Department LAN for your own use.
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[bookmark: _Toc121916208][bookmark: _Toc208832139][bookmark: _Toc224638919]Getting Around in the LAN
[bookmark: _Toc499968375][bookmark: _Toc499968500][bookmark: _Toc508084522][bookmark: _Toc508422345][bookmark: _Toc121916209][bookmark: _Toc208832140][bookmark: _Toc224638920]Logging In and Out of the Network
In order to use a terminal, you should begin by entering into your class directory. You can log on by typing your class number and section in the User Name box.  Note that there are no colons or spaces in the user name. The Password is simply “cic.” followed by your course number and section (for example, “cic.111a”).  The Domain should be set to “English.”  Click OK once you've typed in your class user name and password.  Remember that if you don’t log on to the appropriate class directory, you will not be able to access course materials or save work to your student folder.  
Remember to always log on when you arrive in the LAN and log out when you leave.
[image: ]
If the login window does not appear on the screen when you first sit down at the terminal, you may need to log out first. The last user did not log out properly, and you are in another class directory. To exit this directory, select Log Off from the Start menu in the lower left hand corner of the screen.  
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[bookmark: _Toc508084524][bookmark: _Toc508422347][bookmark: _Toc121916210][bookmark: _Toc208832141][bookmark: _Toc224638921]Understanding Networks and Drives
[bookmark: Windows_network_drives]In order to move around easily within the CIC computer network, you need to have a basic understanding of how and where information is stored. In particular, you need to understand the distinctions among four different places where you can save information: a floppy disk, a USB port, the internal hard drive, a ZIP disk, a CD-ROM, and the network.  Each of these locations is designated as a different drive. Although there are numerous drives on our computers, there are only a few with which you need to be familiar.
C: Drive (Internal Hard Drive)
Each of our computers also has an internal hard drive. Information stored on the C: drive is accessible only to a user at that particular terminal. Since you will not always be using the same machine every day and will often need to share your files with your classmates, do not save your files to the C: drive.
D:, E: and F: Drives (Zip, USB Memory Stick and/or CD-ROM Drive)
When you insert a Zip disk, memory stick or CD-ROM into the computer, the information on that disk can be found on the D:, E: or F: drives. If you are using a Zip disk or memory stick, you may retrieve files from and save files to your device on the D:, E: or F: drives.  If you are using a CD, you may transfer files from home to the LAN, but you will not have access to a CD burner which would allow you to transport files to your home computer.
L: Drive (Local Area Network, or LAN)
Every class in the CIC program has its own public space on the Local Area Network, or LAN. Any file that is intended for class use should be saved in your class folder on the L drive, since files on the L drive can be accessed from any terminal in both computer classrooms.
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[bookmark: _Toc121916211][bookmark: _Toc208832142][bookmark: _Toc224638922]Managing Files with Windows Explorer
[bookmark: Windows_working_with_files]Windows uses a program called Windows Explorer to manage files. Windows Explorer lets you view all the files to which you have access, whether they are located on the hard drive or stored on a disk. You can open Windows Explorer by selecting its icon from the tool bar or by clicking on the Start button and selecting Windows Explorer from the Programs menu.
 (
Click on the minus sign to 
collapse
 a folder and hide its sub-folders. Click on a plus sign to 
expand
 the list to show all the sub-folders inside of a folder.
) (
Click on a folder in the left portion of the window and see everything in that folder appear on the right.
)[image: explorerclassfolder]

[bookmark: _Toc391975409][bookmark: _Toc391979556]Opening Files 
To open a file, just double-click on the icon for the file in the Windows Explorer window. You can also open files by choosing Open from the File menu on the top menu bar.
[bookmark: _Toc391975415][bookmark: _Toc391979562][bookmark: _Toc379613750][bookmark: _Toc391975411][bookmark: _Toc391979558]Copying Files to and from a Memory Device
REMEMBER: Always keep a back-up copy of your work on disk and back up your work regularly.
[bookmark: Windows_copying_files_devices]In the computer classroom, we sometimes use Windows Explorer to copy—and therefore save—files to and from disks because it allows us to see multiple drives simultaneously. To copy to or from a memory device, you will need to click and drag files or folders from one location to another.
[bookmark: _Toc391975416][bookmark: _Toc391979563]Copying to a Memory Device:
1. Insert your device into the USB port on the back of the computer.
2. Using Windows Explorer, find your file, making sure that the icon for the document is visible in the right-hand window.
3. Click and drag the document icon from the right-hand window, releasing it when it rests exactly on top of the Removable Drive (D:, E: or F:) icon.  Before dragging your document icon, you may have to scroll up within the left-hand window to see the Removable Drive (D:, E: or F:) icon.
4. You will see a message that tells you the file is being copied.
5. Check that your document has been copied by clicking on the Removable Drive (D:, E: or F:) icon in the left-hand window; the contents of the device will be listed in the right-hand window.
[bookmark: _Toc391975417][bookmark: _Toc391979564]Copying from a Memory Device:
1. Insert your into the USB port on the back of the computer.
2. Show the contents of the device by clicking on the Removable Drive (D:, E: or F:) icon. Your files will be listed in the right-hand window.
3. Make sure that the folder into which you want to save this file is visible in the left-hand window.  
4. Click and drag the icon for your file from the right-hand window over to the folder in the left-hand window. Release the mouse when the file icon rests directly over the folder icon. 
5. You will see a message telling you that the file is being copied.
6. Double-check that the file copied correctly by clicking on the folder icon in the left-hand window.
[bookmark: _Toc379613751][bookmark: _Toc391975412][bookmark: _Toc391979559]Moving and Copying Files on the Network Drive
You can move a file by clicking on the file’s icon and dragging it to a new location.  To copy a file, click on the file’s icon and choose Copy from the Edit menu.  You can put the copied file in a new folder by clicking on that folder’s icon and choosing Paste from the Edit menu.
[bookmark: _Toc391975413][bookmark: _Toc391979560]Finding a Misplaced File
[bookmark: Windows_searching_1][bookmark: _Toc379613799]If you have logged into the computer properly, your work will be automatically stored in your class directory. However, we make mistakes, and looking for a lost file can drive you crazy. Windows provides an easy way to find a file: the Search function.
To find a misplaced document, open Windows Explorer or click on My Computer. Click the Search button  [image: Search Icon] on the icon toolbar. You will be presented with a search companion window. Typically, you will select Documents under the What do you want to search for? options. You can then modify the search, based on the information you know, using basic and advanced search options.
Basic Search Options:
Last time it was modified: You can search the computer for files created or modified on a particular date or within a particular period of time.  
All or part of the document name: You can search for the document by exact or partial file name. If you forgot to name the file, the computer named it using the first few words of the document.
[image: Search Screen]
Advanced Search Options:
A word or phrase in the document: If you cannot remember the file name, you can search by typing some of the text contained in the document (your name, the essay’s title, etc.).  
Look in: You can search for the document by location. If you forgot to save to your class folder, the C: drive should be the first place you look. Remember, though, that you will need to search the C: drive of the exact computer you were working on when you created the document.  If you saved to the wrong subfolder in your class folder, you can choose to search your class folder on the L: drive.
What size is it?: You can look for small, medium, or large files.  Most word-processed documents will fall in the small to medium range.  
More Advanced Search Options:
The series of More advanced search options checkboxes allows you to search within subfolders (within all subfolders in a single class folder, within all class subfolders on the C: drive, etc.) and to do case sensitive searches.
[bookmark: _Toc499968407][bookmark: _Toc499968532][bookmark: _Toc508084533][bookmark: _Toc508422356][bookmark: _Toc58138755][bookmark: _Toc121916213][bookmark: _Toc208832143][bookmark: _Toc224638923][bookmark: _Toc499968399][bookmark: _Toc499968524]Scanning For Viruses
Our machines have virus protection software which is updated regularly.  Protect your home computers by downloading virus software from http://www.washington.edu/uware/list-category.html#security.  You should periodically scan memory devices and hard drives both in the lab and at home.
Open Windows Explorer or My Computer.
Right-click on the drive you want to scan—for example, Removable Drive (D:, E: or F:) or Local Disk (C:).
Select Scan for Viruses.
The program will begin scanning for viruses.  You may pause [image: Virus Scan Pause Button] or stop  [image: Virus Scan Stop Button] scanning by pressing the appropriate buttons.
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[bookmark: _Toc208832144][bookmark: _Toc224638924]Naming, Organizing, and Making Personal Copies of Files in CIC
 (
Different instructors have different systems of file naming.  Follow your instructor’s directions carefully.
)You aren’t the only person who uses your computer in the LAN.  This means that keeping files organized is very important. Documents that are named properly and saved to the correct location are less likely to get lost, overwritten, or deleted.
Naming Files:
In CIC we use a simple naming system to prevent files from being overwritten. Each file name in CIC consists of three components: a root name, a personal identification, and an extension. You will need to name your files according to this system.
For example, a CIC file name might look like this: EssayT.doc
Root Name: For each class assignment, your instructor will ask you to use a particular root file name. The root name will identify the work and also prevent you from overwriting your own work.  In our example, Essay is the root. For work that is not part of a class assignment, you will often have the option to choose your own root name.
Personal identification: Your instructor will assign you a personal identification code, probably a letter of the alphabet. Any file that you create needs to include this identification, which is placed immediately after the root name.  In our sample file name, the student’s assigned letter—T—identifies the author of the document. Since you will have a unique identification and, therefore, unique file names, your work will be safe from overwriting.
Extensions: Windows-based programs will automatically add an extension to the file name of each document. These extensions identify the type of document. Do not change these extensions, or the computer may not be able to read your file. In our example, .doc is the extension and indicates that this is a Word document.
[bookmark: _Toc391975420][bookmark: _Toc391979567]Naming your files properly isn’t enough.  You must also save them in the right place.
Organizing Files
Naming your files properly isn’t enough. You must also save them in the right place. Your files should always be placed in your class directory and either
In a folder that your instructor has created, OR 
In your personal folder.
If you are not sure where to save your files, ask your instructor for help.
[bookmark: _Toc391975410][bookmark: _Toc391979557]Remember to make a personal copy before you begin working.
Making  a Personal copy of a File
Sometimes you will need to make a personal copy of a file that your instructor has created. This is something like making a photocopy of a master document; it allows everyone to have a copy containing his or her changes.  To make a personal copy, choose the Save As function from the File menu, and rename your file according to class conventions before saving.
[bookmark: _Toc499968400][bookmark: _Toc499968525][bookmark: _Toc508084535][bookmark: _Toc508422358][bookmark: _Toc58138757][bookmark: _Toc121916215][bookmark: _Toc208832145][bookmark: _Toc224638925]A Quick Guide to Document Conversions
[bookmark: ][bookmark: ][bookmark: ][bookmark: ][bookmark: ][bookmark: ][bookmark: ][bookmark: document_conversion_guide][bookmark: _Toc391975422][bookmark: _Toc391979569][bookmark: _Toc499968402][bookmark: _Toc499968527][bookmark: _Toc508084537][bookmark: _Toc508422360][bookmark: _Toc58138759][bookmark: _Toc121910066][bookmark: _Toc121916217][bookmark: _Toc28969832]
If you use anything but Microsoft Word at home, you will need to convert your documents to a format you can use on CIC computers. In addition, you will need to save documents created in the lab in a format you can use at home.  These conversions are very easy if you pay attention to a few important details.  Please note that you should follow the same procedure whether working at home or in the lab. 
[bookmark: _Toc499968401][bookmark: _Toc499968526][bookmark: _Toc508084536][bookmark: _Toc508422359][bookmark: _Toc58138758][bookmark: _Toc121910065][bookmark: _Toc121916044][bookmark: _Toc121916216][bookmark: _Toc28935630][bookmark: _Toc208832146][bookmark: _Toc224638926]PCs
Under the File menu, select Save As and choose Rich Text Format (.*rtf) from the pull-down menu in the Save as Type box.  You may lose some formatting markers, but you will be able to work with the document.  If your home word-processing program does not allow rich text format, you may save the file as Text Only (*.txt). 
[bookmark: _Toc208832147][bookmark: _Toc224638927][bookmark: document_conversion_macs]MACs
[bookmark: _Toc121916218][bookmark: _Toc28969833]In the lab, select Save As from the File menu, and choose Rich Text Format (.*rtf) in the Save as Type box.  With most Macintosh word processing programs, you can select Save As from the File menu, and choose Rich Text Format (RTF) in the Format box. 
Apple’s own word processing program, Pages, allows you to save documents in Word or Rich Text Format. To do so:
1. Select Export from the File menu.
[image: mac_pages_export_screen.png]
2. Choose Word or RTF from the options that appear and click the Next button. 
[image: mac_pages_export_options.png]
3. Name your file, select the location you want to save to, and click the Export button. A window confirming the export will appear. 
[image: mac_pages_export_save_box.png]
4. You will return to your Pages document. Note that the document will be untitled, as you haven’t saved it in the default “.pages” format. If you want to save a copy in ".pages" format as well, select Save as from the File menu.
[bookmark: _Toc208832148][bookmark: _Toc224638928]Naming Your Files to Convert
When you save files that you want to convert, you do not need to add an extension (for example, .doc or .rtf) to the file name, as Windows automatically adds these extensions. Since no file can have more than one extension, your file name must not contain any periods (the computer will read a period as part of a file extension).  Also, your original file name should not contain spaces, as some older home systems may not recognize spaces.
[bookmark: ][bookmark: ]
[bookmark: _Toc508084539][bookmark: _Toc508422362][bookmark: _Toc58138761][bookmark: _Toc121916219][bookmark: _Toc208832149][bookmark: _Toc224638929][bookmark: programs_file_transfer]Transferring Files via FTP
[bookmark: Uploading][bookmark: _Toc499968405][bookmark: _Toc506696098][bookmark: _Toc58138762]Disks sometimes fail, and it is good to have a backup copy of your work.  Also, if you are working with a very large file, such as a PowerPoint presentation, you may find that it is too large to fit on a disk.  In these cases, you may choose to use a secure file transfer program to move your files between the server space provided by your Dante account, the LAN, and your home computer.  You have two options for electronic file transfer: Catalyst’s web-based File Manager or a secure FTP program available via the UW Internet Connectivity Kit.
[bookmark: _Toc121916220][bookmark: _Toc208832150][bookmark: _Toc224638930]How File Transfer Works
Basically, a file transfer program accesses space you have as students on UW’s Dante server by logging in with your UW Net ID and password.  Therefore, it is a good way to keep a backup copy of your work which can be accessed from your home computer and the LAN. If you are revising a document multiple times and in different places, always remember to upload the most recent version.
[image: ftp_flowchart]
[bookmark: _Toc208832151][bookmark: _Toc224638931][bookmark: _Toc121910069][bookmark: _Toc121916221][bookmark: programs_file_transfer_ssh]Uploading Files from Home or Lab with Catalyst’s File Manager
Catalyst’s File Manager is a good option if you plan to transfer only a few files.  Because File Manager is web-based, you can access it from any computer with an Internet connection and you do not have to install software to use the program.
1. Go to the Catalyst Web site:  http://catalyst.washington.edu.  
2. Select Web Tools Login from the top of the welcome page and enter your UW Net ID and password when prompted.
[image: catalyst_web_login]
3. Select File Manager from the Catalyst web tools column on the left. 
4. On the main file manager screen, follow the link to your Dante account.  If your Dante account is full, you may use your Webfiles account to transfer files.  This account contains an additional 1.5 GB of storage.

[image: manager_main.JPG]
5. On the account page, click the folder icon [image: manager_folder_icon.JPG]to view the files stored on your Dante account.  The account details screen allows you to view your files as a list or icons. 
[image: manager_account_details.JPG]
6. If you want to organize your electronic storage space by creating folders for various courses and activities, click the New Folder [image: manager_new_folder_button.JPG] button.  A folder icon will appear.  Name the folder and select Save. To upload documents to a specific folder, click the folder icon next to the folder name.
7. Click the Upload files button [image: manager_upload_button.JPG] to transfer documents from your lab or home computer to Dante.  In the file upload box that appears, click the Browse button to locate the file on your hard drive or the CIC network.  
[image: manager_upload_files_box.JPG]
8. You may transfer multiple files by choosing Add another file. When you’ve finished adding files, click the Save button.  The file will appear on your account details page.
[bookmark: _Toc208832152][bookmark: _Toc224638932]Downloading Files to Home or Lab with Catalyst’s File Manager
1.  Follow steps 1-5 above.
2. Right-click on the name of the file you want to transfer to your home computer or the CIC network.  Choose Download from the pop-up menu that appears.
[image: manager_download_box.JPG]
3. A dialogue box will open asking if you want to open the file with a specific program or save it.  
[bookmark: _Toc208832153][bookmark: _Toc224638933]Uploading Files from Home or Lab with SSH Tectia Client (PCs) 
If you regularly download a large number of files, you should install a secure file transfer program on your computer. All LAN computers have SSH Tectia Client. To get a free copy for home, go to http://www.washington.edu/
uware/uwick/contents.html.
1. [bookmark: programs_file_transfer_ssh_uploading]Click the SSH icon on the taskbar—it looks like a manila folder with blue bubbles in front of it.  You may also access the program from the Start menu by selecting ProgramsUWICK ApplicationsSSH Secure FTPSecure FTP.
2. A series of logon windows will appear.  Type the following information in each window and click OK.  If you make a mistake, click Cancel and select Quick Connect to access a single logon window with boxes for host, user, and password.
	[image: ssh_tectia_host]
	Type the host name dante.u.washington.edu.

	[image: ssh_tectia_username]
	Enter your UW Net ID.

	[image: ssh_tectia_password]
	Enter your password.


3. Once connected, you will see a list of folders in your Dante space in the right-hand window.  The left-hand window contains a list of the drives and programs available on the machine you are currently using.
4. To move files from a lab or home computer to Dante, click My Computer in the left-hand window and locate the document on the C: or L: drive.  Click and drag the file into the right-hand window.
[image: ssh_tectia_screen]
5. If you are uploading a new version of a document previously stored in your Dante space, a box will appear asking if you want to overwrite the old file with the new version.
6. If you have multiple files to upload, hold down the Ctrl key, click on each file, and drag the group into Dante.
7. You can organize your Dante space by creating folders for different classes or projects.  To create a folder, click on the new folder icon [image: Secure FTP New Folder Icon] above the right-hand box or choose Operation and New Folder from the top menu.
8. To disconnect from the current host without exiting the program, choose File and Disconnect from the top menu bar, or click on the disconnect icon  [image: sshdisconnect] .  
9. To disconnect and quit, choose File and Exit from the top menu bar.
[bookmark: Downloading][bookmark: _Toc499968406][bookmark: _Toc506696099][bookmark: _Toc507911442][bookmark: _Toc58138763][bookmark: _Toc208832154][bookmark: _Toc224638934][bookmark: _Toc121910070][bookmark: _Toc121916222]Downloading Files to Home or Lab with SSH Tectia Client 
1. Follow steps 1 through 3 above.
2. Click My Computer in the left-hand window to locate the folder where you want to save the file (for example, “My Documents” on a home computer or your student folder on the CIC L: drive).  Click and drag the file from Dante into the selected folder.
3. Disconnect and quit using steps 8 through 9 above.
[bookmark: _Toc526330093][bookmark: _Toc121910071][bookmark: _Toc121916223][bookmark: _Toc208832155][bookmark: _Toc224638935]Uploading and Downloading Files with Fugu (Macs)
If you own a Macintosh, you can use Fugu to securely transfer files. To get a free copy, go to http://www.washington.edu/uware/uwick/fugu.
1. Macintosh users can open Fugu from the Dock or the Applications window (the program icon is a black and white blowfish).  In the Connect to field, enter dante.u.washington.edu and type your UW Net ID in the Username space.  You do not have to fill in the Port and Directory fields.  
2. Enter your password when prompted and click Authenticate.
3. A divided window will appear with Dante—the Remote pane—on the right and your home machine—the Local pane—on the left.
4. To upload files from your home machine to Dante, drag the file icons from the Local pane to the Remote pane.  You may have to use the drop-down box in the Local pane to select the folder from which you want to upload the file. 
5. To download files from Dante to your home machine or lab computers, drag the file icons from the Remote pane to the Local pane.  You may have to use the drop-down box in the Local pane to select the folder to which you want to download the file.
[bookmark: _Toc508084542][bookmark: _Toc508422365][bookmark: _Toc58138764][bookmark: _Toc121916224][bookmark: programs_microsoft_word][bookmark: _Toc208832156][bookmark: _Toc224638936]
Using Microsoft Word
[bookmark: _Toc499968385][bookmark: _Toc499968510][bookmark: _Toc508084543][bookmark: _Toc508422366][bookmark: _Toc58138765][bookmark: _Toc121916225][bookmark: _Toc208832157][bookmark: _Toc224638937]Basic Features
W
[bookmark: _Toc475155370][bookmark: _Toc499968392][bookmark: _Toc499968517][bookmark: _Toc508084547][bookmark: _Toc508422370][bookmark: _Toc58138769][bookmark: _Toc121916228][bookmark: programs_microsoft_word_survey]Microsoft Word 2007 is a program that students use often in CIC, and it is important that students become familiar with its main features. Below we have included the essential information on creating, modifying, and commenting on documents in Word.
Getting In
From the desktop, click on the Word icon [image: word_icon]. An empty document will automatically be created.  Word 2007 organizes related features on a “ribbon.” Selecting a category on the ribbon—for example “Home,” “Insert” or “Review”—reveals the options available in that category.  General functions are available via the Office [image: office_button]button menu and may be added to the quick options bar.
 (
Office button and quick options bar
) (
Ribbon
)[image: word_main_screen]
[bookmark: _Toc391975397][bookmark: _Toc391979545][bookmark: programs_microsoft_word_saving][bookmark: _Toc379613787][bookmark: _Toc391975393][bookmark: _Toc391979541]Saving a File 
There are two options for saving a file, both available from the Office menu:
Save As: Used to name a file and select a format for saving. CIC students use Save As to make a personal copy of a master file their instructor has created. Save as can also be used to save files to a several locations (for example, a student folder, the turn-in folder, and a memory stick).
Save: Used to save changes to a file that has already been saved once.



[bookmark: _Toc379613796][bookmark: _Toc391975399][bookmark: _Toc391979546]Printing a File
Choose Print from the Office menu.  Quick Print allows users to print one complete copy of their document to the lab printer.  Print lets them specify which pages and how many copies they want to print. 
[bookmark: _Toc379613797][bookmark: _Toc391975400][bookmark: _Toc391979547]Exiting Word
[bookmark: programs_microsoft_word_menus_shortcuts]To exit the program, click the Exit Word button at the bottom of the Office menu. 
[bookmark: _Toc379613789][bookmark: _Toc391975395][bookmark: _Toc391979543][bookmark: programs_microsoft_word_text_format]Formatting And Editing Text
The Home menu contains options for formatting and editing text and paragraphs. 
[image: word_labeled_home_menu.jpg]

[bookmark: _Toc379613790]Font Type/Size/Appearance: Standard MLA format requires a 12 point Times or Times New Roman font, which you can set with the font type and size buttons on the Home menu’s Font options.  Bolding, underlining, and italic keys are useful as well.  Remember that titles of books and journals must be underlined or italicized, while essays, articles, and poems require “quotation marks.”
Font Color: While font colors generally are not used in academic papers, they are available for different kinds of assignments, such as group presentations. To change font color, select the text you want to alter and click the arrow next to the font color icon on the Home menu’s Font options.  Select your desired color from the palette that appears.
Highlighting: This function is great for editing your own paper, and for use in peer reviewing someone else’s paper.  To add highlighting, select text and click the arrow next to the highlight icon on the Home menu’s Font options.  Select your desired color from the palette that appears.
Alignment: Use these Paragraph formatting buttons on the Home menu to align text to the right, left, or center, or to justify the text to the margins.  Standard MLA format requires left-aligned text and a centered title.  Use the center button instead of tabbing to center your titles. 
Promote and Demote: Use these Paragraph formatting buttons on the Home menu to quickly change the indentation of selected text.  This function is useful for formatting block quotations and creating outlines.   
Borders: Highlight the text you wish to place a border around, and then click the border icon from the Paragraph options.  
Line-spacing: The Paragraph line spacing button allows you to easily single or double-space selected text. 
Cut, Copy and Paste: These functions, available under the Home menu’s Editing options, allow you to delete, move, and copy text. 
Formatting Documents
The Page Layout menu contains an option for setting document margins.  Standard MLA format requires one-inch margins.
[image: word_page_layout_menu]
Spelling, Grammar and Thesaurus
Word’s Review menu includes options for checking spelling and grammar.  The thesaurus function is also located on this menu.
[image: word_review_menu]
References
The Citations & Bibliography options on the References menu allow users to add citations in correct MLA format.  The Bibliography feature will create a MLA-formatted works cited list from bibliographic information the user has entered.
[image: word_references_menu]
Inserting Page Breaks, Tables, Images, and Hyperlinks
The Insert menu allows users to add a variety of elements to their documents.
[image: word_insert_menu]
Page Breaks: Position your cursor where you want to break the page and click the Page Break button from the Insert menu’s Pages options. 
Tables: Position your cursor where you want to insert your table and click the Table drop-down arrow.  You may drag the cursor across the grid display to set the number of rows and columns in your table.  You may also select from pre-formatted Quick Tables.  
[image: word_table_menu]
Pictures: The Insert menu’s Illustrations options allow users to add clip art, pictures, shapes, and other graphics to a document.  To add a saved picture, position your cursor where you want to add the image and click the Picture button. An Insert Picture box will appear.  Locate the image file on the CIC network and choose Insert.
[image: word_picture_menu]
After you’ve added the image, a Picture Tools contextual menu of image formatting options will appear.

[image: word_picture_context_menu]

· Hyperlinks:  Users may place hyperlinks within a Word document to link to web resources, files on any computer drive, and email addresses.  Select the text to be linked and choose Hyperlink from the Insert menu’s Links options.   Users have the following options in the box that appears.
 (
To link to a place on the WWW, type the complete URL in the 
Address
 line, beginning with http://
) (
Use Look in to locate a file you wish to link to on the hard drive or network.
)[image: word_hyperlink_box]

[bookmark: _Toc499968388][bookmark: _Toc499968513][bookmark: _Toc508084546][bookmark: _Toc508422369][bookmark: _Toc58138768][bookmark: _Toc121801969][bookmark: _Toc121908650][bookmark: _Toc86430305][bookmark: _Toc90033852][bookmark: _Toc224638938]Peer Review and Editing Features
Word’s Review menu has options that allow users to insert comments into documents and to track changes between first and final drafts.
[image: word_review_menu]
Inserting Comments
The Review menu’s Comments function allows multiple reviewers to add commentary to an essay draft. The writer can then print the commented version of his or her draft.  To review an essay, do the following:
1. Tell the computer who you are. The person being reviewed will want to know who said what; you need to tell the computer who you are so it can attribute your comments to you. To do this, select Word Options from Office Button menu. 

[image: Word Image]
In the Word Options window that appears (it should by default go to the "popular" menu option--if it doesn't, select "popular"), enter your name and initials under the heading Personalize Your Copy of Microsoft Office.
[image: word image]

2. Begin your review. To insert comments, highlight the text on which you are commenting and select New Comment from the Review menu. 
[image: word image]
Merging Reviewed Documents
Once a paper has been reviewed by several people, students may want to merge all peer comments into a single document.  To do so:
1. Select Compare and then Combine from Word's Review menu.
 [image: word image]
2. In the dialog window that opens, select the two papers you want to combine (i.e. the papers that have just been reviewed) and click okay. Save the combined document with unique file name to ensure that you don't overwrite other versions. 
[image: word image]
Tracking Changes
The Review menu’s Track Changes option documents a writer’s revisions by preserving deleted text in a margin box and marking added text in red.  Users who want to track their changes should switch on this feature before revising an essay.  To do so, they can click the Track Changes button.


[bookmark: _Toc90033853][bookmark: _Toc224638939]Word Quick Reference Guide

	Command
	Ribbon Location
	Icon
	Shortcut keys

	New document
	Office menuNew
	[image: word_new_icon.JPG]
	Ctrl + N

	Open document
	Office menuOpen
	[image: word_open_icon.JPG]
	Ctrl + O

	Save document
	Office menuSave as or Save
	[image: word_save_icon.JPG]
	Ctrl + S

	Print document
	Office menuPrintQuick Print or Print
	[image: word_print_icon.JPG]
	Ctrl + P

	Print Preview
	Office menuPrintPrint Preview
	[image: word_print_preview_icon.JPG]
	

	Set document margins
	Page LayoutMargins drop-down menu
	[image: word_margins_icon.JPG]
	

	Cut selected text
	HomeCut icon
	[image: word_cut_icon.JPG]
	Ctrl + X

	Copy selected text
	HomeCopy icon
	[image: word_copy_icon.JPG]
	Ctrl + C

	Paste selected text
	HomePaste icon
	[image: word_paste_icon.JPG]
	Ctrl + V

	Find and replace text
	HomeEditing options
	[image: word_find_icon.JPG]
	

	Insert Page Break
	InsertPage Break icon
	[image: word_page_break_icon.JPG]
	

	Insert Table
	InsertTable icon
	[image: word_table_icon.JPG]
	

	Insert Comment
	ReviewNew Comment icon
	[image: word_new_comment_icon.JPG]
	

	Check thesaurus
	ReviewThesaurus icon
	[image: word_thesaurus_icon.JPG]
	

	Check spelling and grammar
	ReviewSpelling & Grammar icon
	[image: word_spelling_grammar_icon.JPG]
	



[bookmark: _Toc208832160][bookmark: _Toc224638940]First Day in the LAN
[bookmark: _Toc499968393][bookmark: _Toc499968518][bookmark: _Toc508084548][bookmark: _Toc508422371][bookmark: _Toc58138770][bookmark: _Toc121916229][bookmark: _Toc208832161][bookmark: _Toc224638941]
Completing the Student Survey
On your first day in the computer classroom, your instructor may ask you to fill out a survey.  Before you begin the survey, listen carefully to your instructor. Wait for your instructor to assign you your personal identification code, which you will need to complete the survey. Write down your code somewhere secure—you will use this ID throughout the quarter.
Logging On and Getting Started
Log in to the class directory by typing the proper number for your course on the User Name line of the menu. If the screen is blank, tap the space bar to deactivate the screen saver and reveal the log on box. 
You will be working in Microsoft Word today. To open Word, simply look for the Word icon on the shortcut bar at the bottom of the desktop, and click on it:
[image: Task Bar.tif]

Opening files
1. To open the survey file, select Open from the File menu.  
2. From the list of folders to which your instructor directs you, double-click on the folder for your class.  
3. Select the file your instructor directs you to (for example, Survey.doc), then click on Open.
Making Personal Copies
1. Before you make any changes to the document, you must make a personal copy; otherwise, you won’t be able to save the survey once you complete it.   To make a personal copy, select Save As from the File menu.
2. In the File Name box, rename the file by inserting your personal identification code after the "root" file name, Survey. For example, if your code is B, your new file name would be SurveyB.doc. Remember, B here is an example; use the identification your instructor assigned you.
3. Once you have renamed your file, click Save. You now have a personal copy on which to work.  
Answering the Survey Questions
Begin responding to the questions on the survey. As you work, try to familiarize yourself with the program. If you want to know what any of the buttons at the top of the screen do, simply move the mouse over the button. Do not click; instead, hold the mouse pointer over the icon. A text box will appear, telling you what each button does. You may also refer to the Word Quick Reference Guide on page 16 of this handbook.
Saving Your Work
Remember to save your work regularly. To save, simply select Save from the File menu, or click on the Save [image: office_save_icon.gif] icon on the tool bar, below the menu.
Printing
If you would like to print your completed survey, select Print from the File menu, then click OK. You can also click on the Print [image: office_print_icon.gif] icon.
Saving to Memory Device
1. If you do not finish your survey, save a copy via memory stick or FTP so you can complete it at home. To save, insert your flash drive into the USB port and select Save As from the File menu.
2. Click on the Save in box. You will see a list of all the different places your file can be saved. Select Removable Drive (D:, E: or F:).
3. If you use anything other than Microsoft Word at home, select the box labeled Save as type.  From the list of options that appear, select Rich Text Format (*.rtf). This option will work for any program, but you may lose some formatting. 
4. Click the Save button.
 (
Click here to save your file
) (
If you use a program 
other than Word at home
,
select Rich Text Format
(*.rtf) in the Save as type box
) (
Use the drop-down menu
to select the drive to
which you want to save
)[image: wordsave2]
Exiting Word
To exit word, select Exit from the File menu. This will return you the desktop.
[bookmark: ][bookmark: ][bookmark: ][bookmark: ][bookmark: _Toc180915192][bookmark: _Toc208832162][bookmark: _Toc224638942][bookmark: _Toc121916239]Using PowerPoint
[bookmark: _Toc58138778][bookmark: _Toc111949063][bookmark: _Toc121916237][bookmark: _Toc19778323][bookmark: _Toc180915193][bookmark: _Toc208832163][bookmark: _Toc224638943]Basic Features


You can use PowerPoint as a visual aid for oral presentations.  In addition to creating slides to project during presentations, the program generates notes pages for speakers and handouts for audience members.  You may also save your slides as a web page that anyone with a web browser can view.  
The PowerPoint workspace is subdivided into several sections. The slide appears as a white rectangle in the largest segment of the PowerPoint screen. The slide contains the information that will appear when you project your show. The column on the left side of the screen provides an overview of the entire slide show; you can reorganize the presentation by clicking and dragging slides within the column.  You can use the rectangular box at the bottom of the screen to type notes regarding the slide’s content.  The wide band, or “ribbon,” at the top of the window presents toolbars related to specific tasks.  The toolbar options change according to your menu choice. 
 (
Office button and Quick Access toolbar
) (
Slide show overview column
) (
View options
) (
Notes space
) (
Slide
) (
“Ribbon” of menu tabs and task toolbars
)[image: powerpoint_main_screen.JPG]
					
Getting In
1. Click the PowerPoint icon [image: powerpoint_icon.gif] on the toolbar, or select PowerPoint from the program options on the Start menu. 
2. A blank title slide will appear.  Type text in the slide boxes as indicated.  
Getting Around
Clicking the Office button [image: office_button.jpg]allows you to access the “New,” “Open,” “Save,” “Save As,” “Publish” and “Print” commands, among other options.  The Quick Access Toolbar displays the “Save,” “Undo” and “Redo” icons; using the drop-down menu, you may customize this toolbar to include other frequently used commands.  
Selecting the menu tabs opens the following toolbars:
Home: Includes cut, copy, and paste; slide creation and layout tools; text and paragraph formatting options; drawing tools; and the find/replace feature.  
Insert: Contains tools for adding tables, graphics, links, text and media to slides.
Design: Has page setup options, design themes, and tools to edit slides’ background, fonts, and color schemes.
Animations: Features options for animating slide elements and slide transitions.
Slide Show: Includes tools for beginning a slide show, setting up custom slide shows within the same slide presentation, creating self-contained slide shows, rehearsing your presentation, setting the resolution of projected slides, and applying “presenter view,” which projects full-screen slides on one screen and speaker notes on another.
Review: Has tools for proofreading, commenting on, and restricting access to a presentation. 
View: Allows access to various presentation views (for example, normal, slide sorter, and handouts master); also includes options for increasing or decreasing slide size and creating and moving between multiple windows.
· Contextual Menus: Are not displayed on the main screen, but open as needed to provide additional options.  For example, the “Drawing Tools” and “Picture Tools” menus feature graphics formatting alternatives.
Adding Slides
PowerPoint will display a title slide when you open the program.  To add slides to your presentation, click the New Slide [image: powerpoint_new_slide_icon.jpg] icon on the Home toolbar.   
Selecting Slide Layout
Click the Layout drop-down menu from the Home tab and choose from the preset layouts displayed.
[image: powerpoint_layout_options.gif]
Selecting Slide Design, Colors and Fonts
PowerPoint offers a wealth of slide design options.  Click the Design tab to access built-in designs, colors and fonts.  The toolbar will display pictures of all available choices.
[image: powerpoint_design_toolbar.jpg]
To select slide design: Click the Design tab and choose a built-in theme from the options displayed.  
To change slide color:  If you do not like the colors of your selected theme, or if those colors do not project well on a large screen, then you may choose alternate colors.  Click the Colors drop-down menu from the Design tab.  Pictures of built-in color schemes will appear.  You may also choose Create New Theme Colors to set custom colors for all slide elements.
To change slide fonts:  Click the Fonts drop-down menu from the Design tab.  A list of built-in font schemes will appear.  You may also choose Create New Theme Fonts to set custom heading and body text fonts.
Formatting Text
The Font tools on the Home tab allow users to change font type, size, capitalization, color and weight. 
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The Home tab’s Paragraph tools include text spacing, alignment, indenting, text direction and list formatting options.
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Inserting Pictures, Tables, Diagrams, Charts and Media
PowerPoint provides two ways to add pictures, tables, diagrams, charts, and media clips to a slide: the Insert toolbar and icon shortcuts on the slide itself.  To view the icon shortcuts, you must first select a slide layout that includes pictures, tables, diagrams, charts, or media.  
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)[image: powerpoint_graphic_or_media_slide.JPG]
To add a table:  Click the drop-down arrow below the Table icon [image: powerpoint_table_icon.jpg] on the Insert toolbar and highlight the number of rows and columns you want in your table.  You may also select the Table icon on the slide itself, typing the number of rows and columns into the dialogue box that appears and clicking OK.
To add a diagram:  PowerPoint’s SmartArt tool provides built-in list, timeline, hierarchy, cycle, and pyramid diagrams.  To add a diagram, click the SmartArt [image: powerpoint_smartart_icon.JPG] icon on the Insert toolbar or on the slide itself.  A dialogue box will open to display diagram types.  Select the diagram icon for a preview and description of the relationship or process the diagram illustrates.  Choose the diagram you want, click OK, and add text as prompted.  To access a text entry box that allows you to add fields to the diagram, click the arrow icons next to the diagram.  You may use the Smart Art contextual toolbars to change diagram colors and layout.
To add a chart:  Click the Chart [image: powerpoint_chart_icon.JPG] icon on the Insert toolbar or on the slide itself.  A dialogue box displaying chart options—for example bar, pie, line, etc.—will appear. Select a chart and click OK.  A spreadsheet with sample data will open.  Change the information and close the spreadsheet.  Your selected chart, with the data you entered, will appear on the slide.  You may use the “Chart Tools” contextual toolbars to edit chart data and modify design and layout.
To add clip art or a picture:  Click the Picture [image: powerpoint_picture_icon.gif] or Clip Art [image: powerpoint_clipart_icon.gif] icon on the Insert toolbar or on the slide itself.  When you click Picture, an insert box will appear.  Browse for the desired image and click Insert.  When you select Clip Art, a search window will appear in a column to the right of the slide.  Enter the category of clip art you want (“animals,” “people,” “computers,” etc.) and choose an appropriate graphic from the selections that appear.  The “Picture Tools” contextual toolbar allows you to crop, adjust the brightness and color, add effects, or place a border around your images.
To add a movie:  Click the Movie [image: powerpoint_movie_icon.jpg] icon on the Insert toolbar or on the slide itself. An insert box will appear.  Browse for the desired file and click OK.  A box will open asking if you would like the movie to start automatically or when clicked.  The first frame of your movie will appear on the slide.  You may use the “Movie Tools” contextual toolbar to specify how you want to display and play the film clip.  Please note that PowerPoint will only play film files in .avi, .mpg or Windows media formats.  
To add a sound clip:  Click drop-down menu below the Sound [image: powerpoint_sound_icon.jpg] icon on the Insert toolbar.  You may choose to add a sound file, to record a sound, or to play a track from a CD.  If you choose the “Sound from File” option, browse for the desired file in the insert box that appears and click OK.  To record a sound, select “Record Sound,” click the record button on the box that appears, record your sound, and click OK.  To play music from a CD during your presentation, select “Play CD Audio Track,” specify the tracks you wish to begin and end upon, and click OK.  When you add sound files or CD tracks, a box will open asking if you would like the sound to start automatically or when clicked.  After you add a sound, a sound or CD icon will appear on the slide.  You may use the “Sound Tools” or “CD Audio Tools” contextual toolbar to preview your sound, select a volume, or specify whether you want to loop the sound.  
Inserting Hyperlinks
PowerPoint allows users to insert links to documents on an individual computer or network, to sites on the web, or to email addresses.  Please note that email links work only if the computer’s mail program is configured with an individual user’s account information. 
To insert a hyperlink to a document on the computer or network:  Highlight the text you want to link, open the Insert toolbar and click the Hyperlink [image: powerpoint_hyperlink_icon.jpg] icon. In the hyperlink box that appears, select Existing File or Web Page and use the drop-down menu next to the Look in box to browse for the desired file.  The file name will appear in the Address box.  Click OK.
To insert a hyperlink to a web site:  Highlight the text to be linked, open the Insert toolbar and click the Hyperlink [image: powerpoint_hyperlink_icon.jpg] icon.  In the hyperlink box, choose Existing File or Web Page.  If you know the page URL, type it in the Address box and select OK. You must type the entire URL—including the “http://”—in order for the link to work.  If you do not know the URL, use the drop-down menu next to the Address line to view recently browsed pages.  You may also click the Browse the Web icon [image: powerpoint_browse_web_icon.jpg] to launch a web browser, and search for a page.  After copying and pasting the URL from the browser into PowerPoint’s Address line, click OK.
To insert a hyperlink to an email address: Highlight the text to be linked, open the Insert toolbar and click the Hyperlink [image: powerpoint_hyperlink_icon.jpg] icon. In the hyperlink box, choose E-mail Address; type the recipient’s address and the message subject in the To and Subject boxes.  You may also select a recipient from the list of recently used email addresses displayed in the hyperlink box.  Click OK.
Adding Speaker Notes
To add speaker notes to the slide, type in the Notes box below the slide.  These notes will not appear when the slide show is projected.  You may print your notes by clicking the Office [image: office_button.jpg] button, selecting Print and choosing Notes Pages from the Print what drop-down menu.  
Adding Comments
PowerPoint’s comment function is useful for groups collaborating on a presentation; each student may comment on another’s section. To add a comment, highlight the slide element you wish to comment upon, open the Review toolbar and click the New Comment [image: office_new_comment_icon.jpg]icon. Type your remarks in the yellow box that appears.
Editing A Slide Presentation
PowerPoint’s slide sorter view offers a simple way to edit individual slides and entire presentations.  To access the slide sorter, select the View tab and click the Slide Sorter [image: powerpoint_slide_sorter_icon.jpg] icon on the toolbar.  The icon is also located on the bottom right side of the screen, below the Notes box.  
To add a slide: Click in a space before, after, or between existing slides. Open the Home toolbar and click the New Slide[image: powerpoint_new_slide_icon.jpg] icon.
To delete a slide: Click on the slide, open the Home toolbar and click the Delete Slide [image: powerpoint_delete_slide_icon.jpg]icon.
To edit an individual slide: Double-click on the slide to edit; this will return the screen to the Normal view.
To change the slide order: Click and drag slides to reorder them.  

Viewing a Slide Presentation 
PowerPoint’s Slide Show toolbar offers several options for projecting your slide presentation: 
· To view the presentation from the beginning: Select the Slide Show tab and click the From Beginning [image: powerpoint_show_from_beginning_icon.jpg]icon.  The first slide will appear in full-screen view.  Press the Enter key or click the mouse to advance through the presentation.
· To view the presentation from the current slide: Select the Slide Show tab and click the From Current Slide [image: powerpoint_show_from_current_slide_icon.jpg]icon.  Alternatively, you may select the Slide Show icon [image: powerpoint_simple_slideshow_icon.jpg] on the bottom right side of the screen.  The current slide will appear in full-screen view.  Press the Enter key or click the mouse to advance through the presentation.
· To hide a slide from view: Select the slide, open the Slide Show toolbar and click the Hide Slide [image: powerpoint_hide_slide_icon.jpg] icon.   The hidden slide will be highlighted in the slide show overview column.  When you deliver your presentation, the hidden slide will not be projected.  To project the slide, select it and deselect the Hide Slide icon.
· To create a custom slide show:  PowerPoint allows you to create multiple versions of the same presentation.  For example, you may want to prepare fifteen-minute and thirty-minute talks from the same set of slides.  To do so: 
1. Open the Slide Show toolbar and click the Custom Slide Show [image: powerpoint_custom_show_icon.jpg]icon.  Select Custom Shows from the drop-down menu.  
2. In the custom shows dialogue box that appears, click the New button.  A Define Custom Show box will open.  Type a name for your slide show, select the slides you want to include, and click Add.  When you have finished adding slides, click OK. 
[image: powerpoint_define_custom_show_dialogue.jpg]
3. You will return to the Custom Shows box, which will now display the title of your custom show.  From here, you may select New to create another custom presentation, choose Show to preview your presentation, or click Close to return to the main PowerPoint screen. 
Saving a Slide Presentation
PowerPoint allows you to save presentations in several formats, including PDF and web page.  To view all saving options, click the Office [image: office_button.jpg]button and choose Save As.  You will see the following options:
[image: powerpoint_save_as_menu.gif]
· PowerPoint Presentation: Saves the presentation in PowerPoint 2007 “.docx” format.
· PowerPoint Show: Saves the presentation in a format that automatically opens as a slide show in PowerPoint 2007.
· PowerPoint 1997-2003: Saves the presentation in a format compatible with earlier versions of PowerPoint.
· PDF or XPS: Saves the presentation in shareable Adobe Portable Document or XML Paper Specification format. In order to save in these formats, you must download an add-in from http://www.microsoft.com/downloads. 
· Other Formats: Allows you to choose among multiple file formats.  To save the presentation as a web page, select Web Page (*.htm; *.html) from the Save as type options.  You can then click the Publish button to customize the appearance of your page.
Printing Notes and Handouts
PowerPoint’s Print function includes options for printing slides, handouts, notes pages, or an outline of your presentation.   To access all printing choices, click the Office [image: office_button.jpg]button and select Print from the Print menu.  Use the drop-down Print what menu to specify what you’d like to print.  You may also create handouts with the Publish feature available on the Office menu.  When you choose Create Handouts in Microsoft Office Word, a box with handout formatting options will appear.  Once you make your selection and click OK, the handouts will open in Microsoft Word.

[image: powerpoint_send_to_word_box.JPG]

[bookmark: _Toc58138779][bookmark: _Toc111949064][bookmark: _Toc121916238][bookmark: _Toc19778324][bookmark: _Toc180915194][bookmark: _Toc208832164][bookmark: _Toc224638944]Advanced Features

Animation
PowerPoint allows users to animate slide text.  You can use animation to coordinate slide text with spoken remarks.  To animate a slide, open the Animations toolbar.  Highlight the element you want to animate and choose the “Fade,” “Wipe,” or “Fly in” effect from the Animate drop-down menu.  Once you select an effect, you will see a preview of your animated slide.  To see a preview at any time, click the Preview[image: powerpoint_animation_preview_icon.jpg]icon.  
[image: powerpoint_animations_toolbar.jpg]
When you animate slides with the Animation Schemes function, the selected effects will appear as you click the mouse or press the Enter key during a slide show.  However, you may want animation effects to occur automatically or in a particular order.  To access more precise slide animation options, highlight the slide feature you want to animate (title, text, image, etc.), open the Animations toolbar, and click the Custom Animation [image: powerpoint_custom_animation_icon.jpg] icon.  Custom animation options will appear in a new column.  The custom animation options let you apply a wide range of animation effects to selected text; to set the order in which animated slide elements appear; to specify whether animated elements will appear with a mouse click or will automatically follow each other; and to choose the speed of certain animation effects. 
Adding Animated Transitions Between Slides
Just as users can animate the features on a slide, they can also animate the transition between slides. To add animated transitions, open the Animations toolbar and select from the options in the Transition to This Slide area. When you place your mouse over each transition icon, you will see a preview of the transition. The Transition to This Slide options also allow you to set the transition speed, to add sound effects to the transition, and to specify whether the transition will occur automatically or on a mouse click.  If you would like to apply the same transition to the entire show, click the Apply to All [image: powerpoint_apply_all_slides_icon.jpg] icon.  
Rehearsing a Presentation
PowerPoint includes tools that help you keep presentations within a particular time limit.  To access these tools, open the Slide Show toolbar and click the Rehearse Timings [image: powerpoint_rehearse_timings_icon.jpg]  icon.  The view will switch to a full-screen slide presentation mode.  A Rehearsal timer at the top of the slide counts the minutes you take to talk through an individual slide.  Practice your remarks, pausing the timer or resetting it to zero to repeat the slide discussion if necessary.  Once you have advanced through all slides, PowerPoint will indicate the total time for the presentation and ask if you want to keep the timings when you next view the show.  If you click Yes, PowerPoint will display the presentation in slide sorter view, listing the timing for each slide underneath its icon.
[bookmark: _Toc208832165][bookmark: _Toc224638945][bookmark: programs_collect_it]
Using Collect It


Collect It is an online drop-box that allows for a private exchange between student and instructor.  Students can submit assignments and comments to their instructor, and receive feedback in the form of comments and/or attached documents.
[bookmark: _Toc208832166][bookmark: _Toc224638946]Accessing a Collect It Dropbox
As a student, you first access the Collect It dropbox in one of two ways. Your instructor should inform you which option she or he has selected.
1. Via a URL:  Copy and paste the link your instructor has given you into a web browser (for example, https://catalysttools.washington.edu/
collectit/dropbox/summary/shapis/462) and log in with your UW NetID and password.
2. Via your Catalyst account: 
· Go to Catalyst’s web site: http://catalyst.washington.edu.
· Access your Catalyst account by clicking on [image: ] and logging in with your UW NetID and password.
·  Select Collect It from the Catalyst Web Tools menu and find the dropbox for your class. 
[image: ]
Once you have entered the dropbox, you can see which assignments are open and if any are past due. 
[image: collectit_assignment_screen]
[bookmark: _Toc208832167][bookmark: _Toc224638947]Submitting Assignments
1. From the main dropbox page, click on the title of the assignment you wish to submit, making sure that it is listed as Open.  (If an assignment is closed, you will need to contact your instructor.) A submission page will appear.
2. Click the Browse button to locate your document.  (NOTE: See “Naming, Organizing and Making Personal Copies of Files in CIC” for more information on where and how to save your work.  As a general rule of thumb, it is wise to give your files a simple name.  Be sure to review your assignment handout or other instructions to see if the instructor has requested a particular file name or format.)
[image: ]
3. Once you have submitted your work, it should appear under Submitted Files, and you should see a green checkmark icon[image: ]next to your name for that particular assignment.  If the work is late, but the dropbox is still open, a red icon[image: ]will appear instead.
[image: ] 
4. Click Leave a Comment below the assignment itself to add a comment about your work. Only your instructor can see this comment.
[image: ]
[bookmark: _Toc208832168][bookmark: _Toc224638948]
Retrieving Feedback from your Instructor
Feedback is posted in the form of comments and attachments below your original submission.  If your instructor has attached a draft with typed feedback, you can either view the attachment on the web or save a copy to review later. 
You can also click Add to this conversation to leave a response to the feedback or submit another draft if requested.  It is important to inform your instructor if you have opted to use this method of communication, as she or he may not be aware of additional postings to this assignment. 


Please note that nobody besides your instructor and yourself can view the feedback.  It is a private exchange, in contrast to discussion boards, websites, and other public forums.  
For more information on Collect It, as well as to practice submitting files to a sample dropbox, visit http://catalyst.washington.edu/web_tools/collectit.html.
[bookmark: _Toc208832169][bookmark: _Toc224638949]
Web Publishing and Website Creation 
[bookmark: _Toc208832170][bookmark: _Toc224638950]The Basics: Account Set-Up and Design
CIC students and instructors can use several programs to create websites: Mozilla Composer, HTML-Kit, and Catalyst’s SimpleSite.  However, constructing your sites, it is best to take some time planning your design and to setting up your UW account for Web publishing.
Activating Student Web Publishing On Your Dante Account
1. Open any internet browser and go to www.washington.edu/computing
2. Select Manage Your UW Net ID Resources.
3. Log in with your UW Net ID.
4. From the left-hand menu, select Turn services on or off. 
5. In the “Services that are off” list, click the box for Web Publishing or Student Web Publishing, which allows one to have a personal webpage on the student server (http:students.washington.edu).
6. Click the Continue button.
7. Accept the terms of Web account use.
8. Write down the URL for your home page once the screen displays this information.
[bookmark: _Toc526330219]Activating Student Web publishing creates your Web directory. When you access your Dante account via FTP, you will see a folder called student_html or public_html. When you put a file into that folder, it is immediately accessible on the Web to you and to others.
Accessing Your Web Publishing Folders on Dante
1. [bookmark: web_authoring_folder_management]Click the SSH Tectia Client icon on the taskbar. (You may also access this program from the Start menu by selecting UWICK Applications and SSH Secure File Transfer). A divided window will appear.  See the above section, “Transferring Files via FTP,” if you need to download this program to a home computer. 
2. A series of logon boxes will appear. In the Host box, type “dante.u.washington.edu.”  Type your UW Net ID in the User box.  Enter your password when prompted and click OK.
3. You should see a folder or list of folders in your Dante space in the right-hand window.  In the left-hand window, you should see a detailed list of folders and files on your local machine.
4. Double-click on the student_html or public_html folder in the left-hand window. This folder is the web-enabled portion of your Dante account: files you place in this folder will be accessible on the web.
[bookmark: _Toc526330220]Create Subfolders for Individual Web Projects
Creating and naming folders within your Web publishing folders (student_html and/or public_html) will allow you keep your webpages separate.  
1. Click on the new folder icon [image: New Folder] or choose Operation and New Folder from the top menu. A folder icon will appear in the right-hand window. (If you cannot select the new folder option, then you probably have not double-clicked the public_html or student_html folder icon in the left-hand window.)
2. Type (in lower-case letters with no spaces between characters) the name of your folder next to the folder icon (e.g. “engl121” or “finalproject”).  
3. The folders you create will translate directly to how one finds a file published to the web.  For instance, if your home page is called “index.html” and you’ve created a folder called “engl121” within your public_html folder, then your URL will be: http://students.washington.edu/YourUWNetID/engl121/index.html
You’re done! You can now create and upload web pages created for individual classes to the appropriate folder.
Website Design
[bookmark: web_authoring_design]Deciding upon design is something best done before you begin a Web project.  Ask yourself the following questions and sketch out a site layout based on your answers.
1. Do I want a title banner to appear on each page?  A particular image?
2. How many pages will the site have?  What filename do I want to use for each page?
3. Where do I want site navigation elements to appear (top, bottom, left, or right side of each page)?
4. Where do I want to place my contact information?  Information about when the page was last updated?
5. What colors would I like to use for the page?  What font(s)?
Once you have developed a draft design, you can use one of the programs available in CIC to create a template page for the site.  You should save this page as “template.html.”  After testing and finalizing the design with the template page, you can build a site by altering the content of the template page and saving with a new filename, for example “index.html,” “links.html,” and so on (for more information, see “URL and HTML File Basics” below.
A sample site design might look something like this:
[image: Web Sample Design]

[bookmark: _Toc121916242][bookmark: _Toc208832171][bookmark: _Toc224638951]
URL and HTML File Basics 

[bookmark: _Toc526330222][bookmark: web_authoring_url_basics]Filenames and Extensions
When naming web files, use lowercase letters and do not include spaces in the file name (example: analysis.html, index.html, links.html).  Browsers often fill spaces with other characters. 
The extension is the end of the filename, which tells what kind of file: webpage, image, text, etc.  Web pages can be saved with two extensions, either .html or .htm.  It is easiest to choose one or the other for consistency, and the former is more common. 
[bookmark: _Toc526330223]An Easy Method: All Files into a Single Folder
When starting out with a simple webpage, it is recommended that you must save all images and any additional pages that you create in the same folder on your local computer when working on them and on the server when publishing. When using Mozilla or Html-kit, for example, you might save your html files and any images you use in a folder (e.g., “111webproject”) in “My Documents,” or on your computer’s desktop.  Then, when publishing your completed webpage to the WWW, you can easily copy to contents of this folder into your public_html or student_html file using SSH FTP (see “Managing Web Publishing Folders with SSH Tectia FTP” above).  
[bookmark: _Toc526330224]“Home”=index.html
Your home page should always be saved as “index.html.” This is because browsers automatically look for the .html file titled “index” as their starting point in any location. For instance, we might type the following URL into our browser: “http://depts.washington.edu/engl,” which takes us to the UW English department home page.  But notice we didn’t have to type file extension!  That’s because the browser automatically looks for “http://depts.washington.edu/engl/index.html”.  Similarly, telling the browser to look for the course homepage at “http://students.washington.edu/YourNetID” is the same as telling it to look for “http://students.washington.edu/YourNetID/index.html”.   
[bookmark: _Toc526330225]Saving Images In The Correct Folder
If you’ve seen the following “broken image” icon where an image should be, it most likely means that the browser cannot find the image the web author had intended:
              [image: cantfindimage]
Internet browsers will automatically look in the same file for images and linked pages unless otherwise directed.  For instance, if you wish your webpage to have a single image of Emily Dickinson (“emily.jpg”), you should download this image into your local webpage folder, where you save both the webpage you’re working on and the image.  
When .html files and their images are saved in the same place, the code will should read <img src=“emily.jpg”>.   If, on the other hand, you have multiple images you wish to have all together, you should begin by placing them all in a single folder (e.g., “images”) within your webpage folder (“111webproject”).  Your web authoring program should recognize that they are from a folder within a folder, and code the path correctly:
 <img src=“images/emily.jpg”>
[bookmark: _Toc526330227][bookmark: _Toc121916246][bookmark: _Toc208832180][bookmark: _Toc224637756][bookmark: _Toc224638314][bookmark: _Toc224638952]Creating Web Pages with CommonView
[bookmark: _Toc121916244][bookmark: _Toc224637757][bookmark: _Toc224638315][bookmark: _Toc224638953][bookmark: programs_simplesite]What it Does
CommonView allows you to create and publish a Web site—or “Workspace” in CommonView’s language—by typing information into a template and uploading files.  CommonView translates your text into HTML coding and publishes your pages to the Web with the click of a button. Since you create and save your web pages online, you do not need to worry about transferring your files via FTP.  However, the pages you create will not be visible to the general public, as CommonView requires users to limit access to a specified group with UW Net IDs.  For online tutorials and an extensive guide to building pages with CommonView, see http://catalyst.washington.edu/help/commonview.  
[bookmark: _Toc121916245][bookmark: _Toc224637758][bookmark: _Toc224638316][bookmark: _Toc224638954]Accessing CommonView
1. [bookmark: programs_simplesite_accessing]Go to the Catalyst Web site:  http://catalyst.washington.edu.  
2. Select “Web Tools Login” from the top of the welcome page and enter your UW Net ID and password when prompted. If you have never used a Catalyst tool before, you will be prompted to enter your name and other information.
[image: catalyst_web_login]
3. The option to create a CommonView workspace and a listing of workspaces you’ve already created appear in the right-hand column of your Catalyst account page.  Choose the “Create a new workspace” option, title your workspace as prompted, and click the “Create” button.  Your new workspace will appear in the “Workspace” box. Click on the workspace title to access your home page template. 
[image: ]

[bookmark: _Toc224637759][bookmark: _Toc224638317][bookmark: _Toc224638955]Adding Content to CommonView Workspaces
[bookmark: programs_simplesite_selecting_template]The home page template describes the type of content you can add to your site—rich text, files (including image and video), and links to Catalyst tools and other sites.  In addition to the home page template, CommonView provides templates for two other pages, “Catalyst Tools” and “Files.”  You may rename or delete these pages.  Note that CommonView refers to web site pages as “Views.”
[image: ]
To delete the explanatory text, place your cursor over it and select the “delete” option [image: ] from the toolbar that appears.  You may also hide the text for future reference by choosing the “hide” option [image: ]; you will see the hidden text when you edit site pages, but it won’t appear on the published site.  Note that the preloaded “Catalyst Tools” and “Files” pages also contain explanatory text you may choose to delete or hide.
To add content to page templates, click the “Add Content” button and select from the menu options.
[image: ]
Adding rich text
When you select the “Add rich text” option, a page with a text box will appear.  You may type content directly into the box, or you may copy and paste text from an existing document.  The text box includes options for basic text formatting (bold, italics, bulleted and numbered lists, alignment) and for inserting images, hyperlinks, or videos.  When you have finished adding content, click the “Save” button to return to the page template. 

[image: ]
· Adding images to rich text: Click on the insert image icon [image: ] above the text box and locate your image file by clicking the “Browse” button in the “Upload Images” box. Type a short description of the image in the “Alt text” box.  You may also set the alignment of your text in relation to the image with the “Alignment” drop-down menu.  Click the “OK” button.  To view more options for formatting your image, right-click on the image and select “Image properties.”
[image: ]
· Adding hyperlinks to rich text: Highlight the text you want to link and click the insert hyperlink [image: ] icon above the text box.  Type the complete URL, including “http://,” into the box that appears.  Click the “OK” button.
· Adding video to rich text: Although the insert video icon [image: ] specifies YouTube, you may insert video from any site that generates an embed code for you to copy and paste (Viddler, Google Videos, etc.).  To embed video, click on the insert video icon, paste the video host site’s embed code into the “Embed” box, and click the “OK” button.
[image: ]
Adding files to site pages
Select the “Add file” option from the “Add content” menu, “Browse” for your file in the box that appears, and type a description of file contents into the “Description” box.  Click the “Save” button.  Note that in CommonView, all uploaded files appear on the page you’re working on and on the preset “Files” page.

[image: ]
Adding Catalyst tools to site pages
Select the “Add Catalyst tools” option from the “Add content” menu.  Select the tool you wish to add from the list in the top box (note that you may have to click the plus sign under the tool category to see your desired tool).  Type a description of the tool into the “Description” box.  Click the “Save” button.  Note that in CommonView, all added Catalyst tools appear on the page you’re working on and on the preset “Catalyst Tools” page.

[image: ]
 Adding links to site pages
Select the “Add link” option from the “Add content” menu.  Type the complete URL, including “http://,” into the box that appears.  Type the text viewer’s will click to follow the link in the “Link Text” box. Type a description of the linked site’s content into the “Description” box.  Click the “Save” button.

[image: ]

[bookmark: _Toc224637760][bookmark: _Toc224638318][bookmark: _Toc224638956]Editing, Hiding, Deleting and Reorganizing Page Content
Editing And Hiding Page Content
To edit page content, place your cursor over the text you wish to change and click on the edit icon[image: ] that appears.  You may also hide particular content until a later date by placing your cursor over the text you wish to hid and clicking on the hide icon [image: ] that appears.
Deleting Page Content
To delete page content, place your cursor over the text you wish to delete and click on the delete icon [image: ] that appears.
Reorganizing Page Content
CommonView treats each rich text entry, Catalyst tool or link insertion, and file upload as a distinct page section.  To move a section, place your cursor over its contents, click and hold on the move icon [image: ]that appears, and drag the section to the desired position.
[bookmark: _Toc224637761][bookmark: _Toc224638319][bookmark: _Toc224638957]Adding and Deleting CommonView Pages
Adding a Page
To add a page, or “view,” to your site, click the “Add a new view” [image: ]icon, enter a title for your page, and click the “Add” button.  The title will appear in the left-hand column.
Deleting a Page
To delete a page, click on the page name in the left-hand column.  When the page appears, select the “Delete” icon [image: ] to the right of the page name.  Select “Yes” in the warning box that appears. The page title will disappear from the left-hand column.
[bookmark: _Toc224637762][bookmark: _Toc224638320][bookmark: _Toc224638958]Customizing CommonView Site Colors
CommonView allows you to change the color of your site’s navigation column, the horizontal line that appears beneath page titles, and the box around the “Announcements” box that appears on each page.  Note that you can only choose one custom color to apply to all these elements.  Click the “Customize” icon next to the site title, select a present color or create a custom color from the box that appears, and click the “Save” button.
[bookmark: _Toc224637763][bookmark: _Toc224638321][bookmark: _Toc224638959]Setting Site Access
CommonView limits site access to groups of people you specify.  Typically, the group will include your instructor and other members of your class.  To set site access:
1. Click the “Access and Roles” icon [image: ]at the top of the screen.  On the page that appears, click the “Edit” button in the “Participant access” column. 


[image: ]
2. Choose “Create a new group” from the options in the participant access box.
3. On the create group page, title and describe your group in the boxes provided.  If you are a TA, you may select a group from the “Courses you are teaching” box.  If you are a student, enter the UW Net IDs of the people in your group in the “Other group members” box.  Click the “Save” button.  

[image: ]
4. You will return to the participant access page, where your group will be listed.  Click the “Save” button.
5. When you return to the access and roles page, your group member’s names will be listed below the access and roles box.
[bookmark: _Toc224637764][bookmark: _Toc224638322][bookmark: _Toc224638960]Making the Site Available to Viewers
Before members of your specified group can see your site, you must “open” it.  To do so, click the “Access and Roles” icon [image: ]at the top of the screen.  On the page that appears, click the “Open now” button in the “Workspace availability” column.
[image: ]


[bookmark: _Toc224638961]Alternatives to SimpleSite: Mozilla Composer and Html-Kit
There are a number of webpage composers, commonly called “Wysiwygs” for “what you see is what you get,” both software and web-based, that allow you to use relatively familiar Windows operations (cutting and pasting, and using tools) to create webpages without ever needing to use html language. You control what the webpage looks like, and the program takes care of the html language. Mozilla composer, discussed below is an effective, easy to use wysiwyg.
In Html-Kit, by contrast, you create the webpage by typing or inserting the html code, or imputing “tags,” but you can also easily preview it as you go.  In addition, Html-Kit has several tag-entering tools which make the coding process easier than imputing them manually. 
[bookmark: _Toc208832181][bookmark: _Toc224638962]Creating Web Pages with Mozilla Composer  
[bookmark: _Toc58138781][bookmark: _Toc121916248][bookmark: _Toc208832182][bookmark: _Toc224638963][bookmark: programs_composer_2]Basic Features
Mozilla’s Composer is a graphical editor that allows you to create web sites without using HTML code. Below is a representation of the Composer workspace. 
 (
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) (
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M
)[image: mozilla_composer]

Getting In
Click on the Mozilla icon [image: mozilla_icon] on the toolbar or desktop to open Composer, Choose File > New > Composer Page from the top pull-down menu. A new window will appear containing the Composer workspace.
Getting Around
Like Word, Composer uses a menu, a tool bar, and shortcut keys to help users maneuver in a workspace.  The menu and tool bar appear above the workspace; notes on shortcut keys appear under the menu options.
 (
Composer Toolbars
)[image: mozilla_composer]


Creating a Web Site Folder
As you design a web site, it is important that you save all the materials for the site in the same folder. ** If you haven’t done so yet, please read “Managing Web Publishing Folders with SSH Tectia FTP” and “URL and HTML File Basics” above.**  To begin, you will need to create a web site folder inside your student folder on the L: Drive.
1. In Windows Explorer open your student folder. 
2. Go to the File menu, click on New, and select Folder. 
3. Name your folder “websitex” (the “x” represents your student letter), using lowercase characters. 
Creating an Index Page
1. [bookmark: programs_composer_creating_pages]Open Mozilla.
2. Choose File > New > Composer Page from the top pull-down menu.
3. Give your page a title and identify yourself as the author.
· Choose Format and Page Title and Properties from the top menu.
· When the page properties box appears, type a title for your page, type your name in the author space, and provide a short description of the page if you would like.
· Click OK.  You should now see the page title in the top title bar (it will appear this way on webpage browsers as well).
4. [bookmark: programs_composer_saving]Save the file. 
· Choose File and Save as from the top menu.
· Name the file index.html
· Save it into your Web project folder (websitex). 
· When the page returns to view, you should see index.html designated as the filename in the top title bar.
 
Add and alter text’s font type, color, style, and alignment
1. Type some basic info about you and the page in the upper left corner.
2. Highlight this block of text by right mouse-clicking and scrolling over text.
3. Choose Format from the top menu to set the font type, size, color, style, and alignment—or use the formatting toolbar. 
 (
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[image: Formatting Toolbar]
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[bookmark: programs_composer_images]Add an image to your page
Find an Image with a  Google Search
1. Open Internet Explorer or Netscape Navigator.
2. Go to “www.google.com.”
3. Click on the Image tab. 
4. Perform your search.
Copy the Image to Your Website Folder
1. Right-click on the image you wish to copy.
2. Select Save Image As from the menu that pops open. Save the file to the “websitex” folder in your student folder.
3. Select a name for the image that will serve as a memory aid. Do not change the file extension. 
Place the Image on your Page
1. Move the cursor to where you want your image on the page.
2. Click on the image icon  [image: mozilla_composer] on the icon toolbar or choose Insert and Image from the top menu. An image properties box will appear.
3. Click Choose File and select the image you have saved to your Web project folder.
4. If desired, you may add a description.  In the alternative text line, type in a short description of the picture, and click OK.  This description has two purposes: it will appear when the cursor is placed over the image or if for some reason the image does not appear on someone’s browser.
change the color of your page
1. Choose Format on the top menu.
2. Select Page Colors and Background.
3. Select Use Custom Colors.
4. Click on the box next to each page feature to change its color.
5. Click OK. 

add a link
1 Highlight the text you wish to link.
2 Click on the link icon  [image: mozilla_link] on the icon toolbar or choose Insert and Link from the top menu.
3 In the Link Location box, you have one of three options:
· For an external link, type in the URL of the page to which you want to link (for example, http://www.washington.edu).  Choose Advanced Edit.  In the drop-down menu next to Attribute, choose “target.”  Select “_blank” in the Value box.  Click OK.  This coding will allow all links external to your page to open in a new browser window.
· For an email link, type the following, with your email address in place of the sample: mailto: YourUWNetID@u.washington.edu.
· For an internal link, type in the filename (for example, links.html).

[bookmark: _Toc58138783][bookmark: _Toc121916249][bookmark: _Toc208832183][bookmark: _Toc224638964]
Composer Quick Reference Guide

	Command
	Tool bar
	Menu
	Shortcut keys

	New 
	[image: mozilla_new]
	Select New Composer Page from the File menu
	Ctrl + Shift + N

	Open 
	[image: mozilla_open]
	Select Open File from the File menu
	Ctrl + O

	Save 
	[image: mozilla_save]
	Select Save from the File menu
	Ctrl + S

	Preview Web Page
	

	Select Preview from the View menu, or from the tab at the bottom of the Composer window.
	

	Print 
	[image: mozilla_print]
	Select Print from the File menu
	Ctrl + P

	Check Spelling
	[image: mozilla_spell]
	Select Check Spelling from the Edit menu
	Ctrl + K

	Insert Image
	[image: mozilla_image]
	Select Image from the Insert menu
	

	Insert Horizontal Line
	
	Select Horizontal Line from the Insert menu
	

	Insert Table
	[image: mozilla_table]
	Select Table from the Insert menu
	

	Insert Link
	[image: mozilla_link]
	Select Link from the Insert menu
	Ctrl + L

	Insert Anchor
	
	Select Named Anchor from the Insert menu
	






[bookmark: _Toc208832184][bookmark: _Toc224638965]Creating Web Pages with Html-Kit
[bookmark: _Toc121916251][bookmark: _Toc208832185][bookmark: _Toc224638966][bookmark: programs_html_kit]How HTML-Kit Works

Type Your Own “Tags” (units of .html language): Html-Kit allows you to type your web document using html language outlined in such books as Elizebeth Castro’s HTML for the World Wide Web and Musciano and Kennedy’s HTML and XHTML: The Definitive Guide.  The way it color-codes the html language and allows easy previews, Html-Kit is a convenient program for writing in html language.
Insert Tags With Toolbar Commands: Html-Kit has several toolbars, containing the most common html “tags”.  Using tools such as the “Tagswizard” allows you to input tags and specify their styles, which we’ll practice doing below in “Basic Operations.” 
 (
Ht
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: icons for opening and saving files, etc.
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: each tab brings up different options in the Actions bar below.
3)  
Actions bar
: buttons and pull-down menus for adding html tags.
)                                                                                    [image: htmlkit]

[bookmark: _Toc121916252][bookmark: _Toc208832186][bookmark: _Toc224638967]Basic Features
Getting Started
1. Select Html Kit from Programs on your Windows Start menu, or from the icon on the desktop toolbar: 

[image: toolbar]
2. When you open Html-kit, select the option “Create a new file” (or, if the program is already open, go to the File menu and select New, or New Document).  Html-kit provides a basic template for a webpage document: <head> <title> and <body> tags, with the doctype already in place.  

Save your html document
1. Go to the File menu and select Save As.  
2. Specify a filename. Your filename can be any name you choose. Simple, one-word names in lower-case work best (“282project”).  For your main page, use “index”; this will allow browsers to always begin with the initial page. For instance, typing the URL, “http://students.washington.edu/your net id/english282” your browser will automatically look for the file titled “index.html” the first page you want your viewers to see.
3. Use the “Save In” pull-down menu to navigate to your classroom network drive (L:) or the hard drive (C:) of the machine you are using.  If you do not already have a folder in which to save all your webpage files, create a new folder by clicking on the New Folder icon [image: Secure FTP New Folder Icon].  You will eventually use SSH file transfer to upload your webpage from that location to the server to publish it online.  
4. Under “Save as type” be sure HTML Files (*.html, *.htm) is selected.
5. Click SAVE.
Change the webpage’s title manually
1. The cursor begins on line 8, between the <body> tags, where all the content of the webpage will go (everything you want your audience to see).  For now, however, replace the word “Untitled” (or “Page Title”) with a title of your own. This will appear on the title bar of your internet browser. 

[bookmark: programs_html_kit_add_content]Use the Html tags tool to add Headings and Body Text 
1. Place your cursor between the <body> </body> tags.  
2. From the actions bar, select the Html tags tool (a pull-down menu) from the Tools tab of the Actions bar.  

[image: htmlkit_toolbar]

3. From the pull-down menu, select H1.  A set of heading tags will appear: <h1></h1>.  
4. Place your cursor between them, and type a heading for your document.  Notice your text should be in black, and the tags in blue.  Html-Kit color-codes your html document to alert you to any errors or inconsistencies.
5. Optional: repeat this step, using tags tool to add <p> and <h2> (subheading).  Remember to place your cursor properly, so each tag opens <tag> and closes </tag> before another begins.  It should look something like:
<body>
<h1>Hulk Hogan</h1>
<h2>The life and times of an American legend</h2>
<p>Sample sentences go here, between the paragraph or “p” tags.  P tags put everything into a paragraph. </p>
<p>To start a new paragraph, just enter two more “p” tags and type away. </p>
</body> 
See what you’ve completed with Active Preview
1. [bookmark: programs_html_kit_preview]From the View menu, select Preview, and then Active Preview Window. 
2. To balance your document and preview windows, select the “Arrange the windows as vertical, non-overlapping tiles” icon from the Toolbar.
[image: htmlkit_toolbar2]

3. You should see your document on one half of the screen and “previewed” as a webpage on the other half.  As you change the html language, select Control and F8 to refresh your active preview window.  
4. Also, to save your document, you need to have the html document highlighted, not the Active Preview window. 

Use Tags Wizard tool to add a link
1. [bookmark: programs_html_kit_link]Place your cursor at a location within the <body> </body> tags.  
2. From the actions bar, select the pull down menu (a small inverted triangle) of the Html Tags Wizard tool from the Tools tab of the Actions bar.  
[image: htmlkit_toolbar]

3. From the pull-down menu, select A, the tag for a link.  The Tags Wizard window that appears guides you through creating complicated tags.  The cursor is blinking next to the “href” selection.  From the pull-down menu, select the URL beginning “http://www.”
[image: tags_wizard]

4. Finish the URL by typing a familiar website, e.g., “http://depts.washington.edu/engl”. 
5. Place your cursor in the “Content” box of the Tags Wizard window, and type the text you wish to appear linked, e.g. “UW English.”  
6. You should notice the preview window changing from “sample text” and “<a>sample  text</a> to the image of an underlined link and a tag with URL information imputed (e.g. <a href=“http://www...”></a>).  
7. When done, click OK.  
8. Select the Control and F8 keys to refresh your active preview screen.  You can even click on your link in the active preview window to make sure it works. 
Add a Background Color
1. [bookmark: programs_html_kit_colors]Place your cursor between the word “body” and the triangle bracket > in the first <body> tag.  From the Tools tab of the Actions bar, select the Colors pull-down menu (an inverted-triangle pull-down menu).
[image: htmlkit_toolbar]

2. Select “bgcolor” from the “--Html Attributes--" menu and then select a color from the palate. 
3. Click OK when finished.  It should add a color specification to your body tag, e.g., <body bgcolor= “cc99ef”>.  (“Control, F8” to refresh your active preview). 
Insert an Image
1. [bookmark: programs_html_kit_images]Be sure your html document and an image (e.g., jpg file) are saved in the same place. For now, the desktop will do.  
2. From the Tools tab of the Actions bar, select the Insert File Names button (an inverted-triangle pull-down menu).    

[image: htmlkit_toolbar]

3. Select “Insert image(s).”  In the “select files” window that appears, select your image file and click OK.  
4. In the “Insert file list wizard” window that appears, select the “Predefined code” that contains: <img src=“{{FILE}}” alt=“” />.
5. Below, select “remove path” (this is because your image (jpg file) and your webpage (html file) are saved in the same place (see “URL and HTML File Basics” above).
6. Click OK.   
7. Place your cursor between the quotation marks after the “alt=” in your newly created <img> tag.  Enter a description of your image, e.g., <img src=“rushmore.jpg” alt=“Picture of Mt. Rushmore” />
8. Use “Control, F8” to refresh your active preview. 
[bookmark: _Toc28935664][bookmark: _Toc208832187][bookmark: _Toc224638968][bookmark: programs_portfolio]
Catalyst’s Portfolio Tool
[bookmark: _Toc208832188][bookmark: _Toc224638969]What it Does
The portfolio tool allows students to electronically collect and reflect upon various “artifacts.”  Artifacts may include essays, photos from study abroad experiences, scans of papers with teacher comments, PowerPoint presentations, web sites, digital video projects, audio recordings—basically anything students have created as part of their university learning experience.  Catalyst’s Portfolio provides interfaces for easy uploading of artifacts and password-protected web publishing of the entire portfolio.  Students may request viewer feedback on each portfolio section; only the portfolio author may view the comments.  The following sections offer basic instructions for creating electronic portfolios and using instructor-distributed e-portfolio templates in your computer-integrated English courses.  For more information on Portfolio, see http://catalyst.washington.edu/how-to/portfolio/participant/index.html.
[bookmark: _Toc28935666][bookmark: _Toc208832189][bookmark: _Toc224638970]Basic Features
Accessing the Portfolio Tool
Catalyst’s Portfolio is a web-based program students can access from any computer with an internet connection.  To open Portfolio, complete the following steps:
1. Open a web browser and go to portfolio.washington.edu.
2. Log on with your UW Net ID and password when prompted.
3. If your instructor has distributed a portfolio template to the class, follow the instructions below for installing, working on, and submitting a portfolio project.  If your instructor has asked you to design your own portfolio, follow the instructions below for creating a new portfolio.
Installing a Portfolio Project
[bookmark: programs_portfolio_installing_invited]Some instructors will create a template for students so that they do not have to build their portfolios from scratch.  This template is called a “Portfolio Project.”  
There are two ways an instructor might distribute the Portfolio Project, 
1) Via a URL:  To install a Portfolio Project from a URL, paste the link into a web browser and log on with your UW Net ID and password when prompted.  Scroll to the bottom of the page and click the Continue button to install the new portfolio into your “My Portfolios” folder (or another folder, if you choose). 
[image: portfolio_invited_url]
Once the portfolio project has been installed, you will be listed as the owner and you can begin to modify the contents.
2) Via invitation: If your instructor has invited class members to complete a Portfolio Project, the invitation will appear on your portfolio page.  To see your invitations, open a web browser and go to portfolio.washington.edu. Log on with your UW Net ID and password when prompted. In the "New portfolio invitations" box, you will see your instructor’s portfolio template.  
 (
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To accept the portfolio invitation, follow the steps below: 
Click the title of the invited portfolio in the "New portfolio invitations" box. You will move to the "Accept a portfolio" page.
Read the description of the portfolio and any learning objectives or instructions.
Save the new portfolio in the default location, "My Portfolios." 
Click the Accept portfolio button. You will move to the Portfolio summary page, where you can start working on your invited portfolio.
 (
Accept portfolio button
)[image: portfolio_accept_invited]
Working on an Invited Portfolio
[bookmark: programs_portfolio_working_on_invited]Each invited portfolio page is made up of sections that provide instructions and a space for you to enter your reflection and to attach artifacts. Follow the steps below to start working on your invited portfolio:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password.
2. Click “My Portfolios” in the "Go to" menu and then click the title of the portfolio you would like to work on. You will move to the Portfolio summary page.
3. Click the title of the page you would like to work on. You will move to the "Edit page" screen.
4. Read the instructions your instructor has provided.
[image: portfolio_invited_section]
5. [bookmark: programs_portfolio_artifact_invited]To add an artifact, click the Attach artifact button. A new window will open that will allow you to attach an artifact.
6. You may select an existing artifact from the list of your artifacts at the bottom of the artifact window. Once you've chosen an artifact to place within the page, click the Attach artifact button at the bottom of the screen. You will be taken back to the "Edit page" screen and your artifact will be attached.  
7. Alternatively, you can create and attach a new artifact. To do so, choose “A file from your hard drive” in the Artifact type box.  Click the Browse button to find files located on your computer, and then click “Open.”  In the designated boxes, enter a title, description, and keywords for your artifact. Leave Artifact location set to “My Artifacts.” Click the Create artifact button. You will be taken back to the "Edit page" screen and your artifact will be attached.
 (
Attach artifact button
)[image: portfolio_artifact_create]
8. Repeat steps 6 or 7 to attach or create another artifact.  To remove an artifact, click the Unattach button beneath the artifact’s icon.
9. To enter a reflection, type in the text area labeled "Your reflection" or copy and paste text from another source. Any formatting originally applied to the copied text will be lost when pasted into the text box. As with all text boxes in the Portfolio tool, it is possible to use HTML formatting codes. If you do so, be sure to select “HTML” from the Display content as options at the bottom of the text area.
You can use the following four buttons as you work on your pages:
Preview: This option shows you what the page will look like when published on the web.
Save: Be sure to save your work frequently.
Finished: This will save all your changes and return you to the Portfolio summary page.
Cancel: This will ignore any changes you've made since you last saved the page and return you to the Portfolio summary page. 

Submitting an Invited Portfolio
[bookmark: programs_portfolio_submitting_invited]Your instructor may ask you to publish your portfolio to the web, or he or she may request that you directly submit your portfolio.  To web-publish your portfolio, follow the instructions for “Publishing Portfolios to the Web.”  To submit your portfolio directly to your instructor, complete the following steps:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password.
2. Click “My Portfolios” in the "Go to" menu and then click the title of the portfolio you would like to submit. You will move to the Portfolio summary page.
3. Click the green Submit button next to “Submit this portfolio to instructor name for review.”
 (
Submit button
)[image: portfolio_invited_summary]
4. On the portfolio submission page, check the boxes next to the pages you want to submit.  If you want to submit all pages, click “Check ALL pages.”  Click the Submit button. You will see a message indicating that your portfolio has been submitted to the instructor. Please note that you cannot make changes to portfolio pages after you have submitted them.
 (
Submit button
)[image: portfolio_invited_submit]
5. Once you have submitted the portfolio, you will return to the portfolio summary page.  You should see a “Submitted” icon [image: portfolio_submitted_icon] next to each page title.
Creating a New Portfolio
To create your own portfolio, complete the following steps:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password.
2. Choose Create a new portfolio from the I want to options on the portfolio welcome screen.  On the new portfolio page, type a portfolio title and description as prompted; leave the Portfolio location as is.  Click the Create portfolio button.

 (
Create portfolio button
)[image: portfolio_student_create]

Creating New Portfolio Pages and Uploading Artifacts
Typically, students will create separate pages for each item in the portfolio.  Each page can include multiple artifacts and sections.  For example, you may want to discuss various drafts of a single paper.  To make new pages, complete the following steps:
1. Once you’ve created a new portfolio, you should see a summary page with the portfolio’s name and table of contents.  If you do not see this page, select My Portfolios from the Go to options and select your portfolio from the list that appears.
2. Select Create a new page from the I want to options.
3. On the new page screen, type in a page title and leave the page number as is.  Click the Create page button.
 (
Create page button
)[image: portfolio_student_new_page]
4. [bookmark: programs_portfolio_artifact_designed]On the page contents screen click the Attach artifact button to upload the document, image, or other content you plan to discuss.
 (
Attach artifact button
)[image: portfolio_student_page_contents]
5. On the artifact screen, select the type of artifact you wish to upload from the Artifact type drop-down menu.  Most of the time, the artifact will be a file from your hard drive.  Click the Browse button next to the Artifact file box and locate the file on your computer.  In the Artifact title box, type a unique, descriptive title for your document; all uploaded artifacts go into a single folder, and precise titling makes items easier to locate.  Leave the Artifact location information as is and click the Create artifact button.
 (
Attach artifact button
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)[image: portfolio_student_artifact_attach]
6. Once you’ve uploaded your artifact, you’ll return to the new page contents screen, which will now display an artifact icon. Type information identifying the artifact and your discussion of the artifact in the Your reflection box. If you wish to upload additional artifacts, click the Attach artifact button and follow the procedure described above.  
7. If you wish to add another section to your page, click the Add section here button and follow the procedure described above to upload an artifact and add your reflection to the new section.
 (
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)[image: portfolio_student_2_sections]
8. To remove an artifact, click the Unattach button.
9. You may preview or save your portfolio page at any time by clicking the Preview or Save buttons. 
10. If you know HTML, you may insert coding into your reflection text and click the HTML bubble in the Display content as options.  If you would like to try inserting common HTML tags into your message, use the following guide:
To italicize a title or word: <i>The Title</i>
To place a word in bold type: <b>word</b>
To indicate a paragraph: <p>paragraph text</p>
To indicate a line break, or one return: <br/>
To direct others to a web page you have found useful: <a href="http://www.thepage.edu">The Page Name</a>
11. If you would like to spell-check text, click the spell-check icon [image: portfolio_spellcheck_icon] next to the Your reflection box.
12. Once you’ve completed your page, click the Finished button.  You’ll return to the portfolio table of contents screen, which will now list the page you’ve created.
Editing Portfolio Contents
[bookmark: programs_portfolio_editing]After you have created or accepted a portfolio, you likely will not finish your portfolio in a single work session.  To return to a saved portfolio, complete the following steps:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password.
2. Click “My Portfolios” in the "Go to" menu and then click the title of the portfolio you would like to submit. You will move to the Portfolio summary page.
3. Click on the title of an individual page to add content or upload artifacts.  If you have designed your own portfolio, you may add pages or sections as described above.
4. Click the Save or Finished button to save your changes.
If you published your portfolio before editing, please note that you do not have to republish your altered portfolio.  Once you save your changes, the revised portfolio will appear on the web.  If you are submitting portfolio pages directly to your instructor, please note that you must make all changes before submission.  After you have submitted your work, you will no longer be able to edit the contents.
Reordering Portfolio Pages
Once you’ve created your portfolio, you may want to change the order in which pages appear.  To do so, access the portfolio summary page as described in the “Editing Portfolio Contents” section. Click on the name of the first page you wish to reorder and choose Move this page from the I want to options.  On the page that appears, select a new position for the page and click the Move page button.  When you return to the portfolio table of contents screen, your pages will be listed in the new order.
Please note that you can only reorder pages in a self-designed portfolio.  Invited portfolio pages will remain in the order your instructor has specified.
 (
Move page button
)[image: portfolio_student_move_page]
Deleting Pages and Portfolios
You may delete individual portfolio pages and entire portfolios by accessing the portfolio or page as described in the “Editing” section and selecting Delete this page or Delete this portfolio from the I want to options.  You’ll be prompted to confirm the deletion. Please note that the delete option applies only to self-designed portfolios.  Invited portfolios cannot be deleted.
Publishing Portfolios to the Web
[bookmark: programs_portfolio_publishing]Before you can share your portfolio with others, you must publish it to the web.  To do so, complete the following steps:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password. Select My Portfolios from the Go to options and choose your portfolio from the list that appears.
2. Click the Publish button on the portfolio summary page that appears.
3. On the publishing screen, make the following selections and click the Save changes button:
Web publishing status: “Enable.”
Portfolio URL: The box will display your portfolio title, for example “What-I-Did-When-I-Did-English.”  Since the title makes for a long URL, replace it with something shorter, like the course number or subject.  Refrain from using capital letters or spaces in the portfolio URL, as browsers are case-sensitive and may replace spaces with nonsense characters such as “20%.”
Web publishing security: You may allow anyone with web access to view your portfolio, or you may restrict access to the UW community or to those you provide with a password.  If you want only UW students, faculty, and staff to view your portfolio, choose the “restrict to UW Net ID” option.  If you want people outside the UW community to see your portfolio, for example family members or potential employers, select the “no restriction” or “password restriction” options.  
Feedback: Choose “Yes” if you want viewers to have the option of commenting on your pages.  Note that feedback will be visible only to you, not to all readers.
Display artifacts as: You have the option to display uploaded artifacts as icons or lines of text that link to the artifact file.  If your portfolio includes images, you may display artifacts as thumbnail pictures that link to the uploaded image file.  If you select this option, non-image artifacts will display as icons.

[image: portfolio_student_publish]
4. You will return to the portfolio summary screen, where you will see a URL for your published portfolio.  Write down this URL for future reference.
5. To remove a portfolio from the web, click the Unpublish button on the portfolio summary screen.
6. Select Log out once you are finished using the Portfolio tool.
Viewing Portfolio Feedback
[bookmark: programs_portfolio_seeing_feedback]Unlike blogs, which display viewer comments for all to see, Portfolio allows only the author to see viewer feedback.  To check for comments, complete the following steps:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password. 
2. Select My Portfolios from the Go to options and choose your portfolio from the list that appears.
3. If you have received feedback on any page, a note will appear next to that page’s name.  Click on the page name to see the comments.
 (
Comment notice
)[image: portfolio_student_small_comment_note]
 (
Comment
)[image: portfolio_student_view_comment]

[bookmark: _Toc28935667][bookmark: _Toc208832190][bookmark: _Toc224638971]Advanced Features
In addition to portfolio creation and publishing features, the Portfolio tool includes options that allow you to edit the style of your published portfolio and to manage artifacts and portfolios.
Editing Portfolio Styles
[bookmark: programs_portfolio_edit_style]Basic portfolios are rather unimpressive, with basic black borders, a hyperlinked table of contents, and “Previous” and/or “Next” options on the bottom of each page.  However, the Portfolio tool allows users to alter colors and font styles within the basic page design.  To do so, complete the following steps:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password. Select My Portfolios from the Go to options and choose your portfolio from the list that appears.
2. Select Edit portfolio Styles from the I want to options.
3. On the edit style page, click the brush icon [image: portfolio_student_edit_style_icon]next to each element to edit that element.  If you place your cursor on the brush icon, the bottom of the browser window or a pop-up box will display text describing the element you’ll edit by clicking.
 (
Brush icons
)[image: portfolio_student_edit_style]
4. You have the option to edit four general types of elements: navigation bar colors, text, section dividers, and links.
Navigation bar colors:  Select Open palette to display a color picker.  Move your cursor over the small colored squares to see a swatch of the color in the larger display box.  Once you see a color you like, click on the small colored square to set the color.  You may preview the change by clicking the Preview button.  Click the Save button to save your changes and exit the editing box. 
[image: portfolio_student_edit_navigation]
Text: Select your desired font type, color, size, weight, and style from the drop-down menus or color pickers.  When specifying a font type, make sure that it’s one most users will have on their computers (for example Times New Roman, Arial, Courier, Verdana, or Georgia).  Note that Font weight specifies the darkness of the font—from light to bold—while Font style specifies the appearance of the text—italic, normal, etc.  You may preview the change by clicking the Preview button.  Click the Save button to save your changes and exit the editing box. 
[image: portfolio_edit_font]
Section dividers: Select your desired divider width and height from the drop-down menus.  Use the Background color and Border color palettes to set the dividing line color and the color of the thin line outlining the divider. The thicker the divider height, the easier the colors are to see.  To specify the divider’s alignment, or to remove section dividers from your pages altogether, use the Display drop-down menu. You may preview your changes by clicking the Preview button.  Click the Save button to save your changes and exit the editing box. 
[image: portfolio_student_edit_divider]
Links:  As with fonts, you may select type, color, size, weight, and style from the appropriate drop-down menus and palettes.  Text decoration options allow you to choose whether you want link text to be underlined, line-free, or blinking.  You may preview your changes by clicking the Preview button.  Click the Save button to save your changes and exit the editing box.
[image: portfolio_student_edit_links]
5. To return any element to its original setting, click the brush icon to open the appropriate editing box and click the Reset button.
Editing Portfolio Layout
[bookmark: programs_portfolio_editing_layout]You can choose to apply one of several layout options to your portfolio. Page layouts highlight your work by directing the viewer's attention to different parts of your portfolio. For example, placing your artifacts above your text gives the impression of captions for each artifact.  To change the layout for your entire portfolio:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password. Select My Portfolios from the Go to options and choose your portfolio from the list that appears.
2. Click Preferences in the upper right corner of the screen.
3. Scroll down to the "Portfolio Preferences" area and select one of the four Page layout options. 
 (
Save preferences button
) (
Layout options
)[image: portfolio_preferences_page]
4. Click the Save preferences button. 
Managing Artifacts
[bookmark: programs_portfolio_artifact_folders]Students may find themselves using Catalyst’s Portfolio tool in multiple courses.  To help users organize what could become an unwieldy list of artifacts, Portfolio offers folder and artifact description features.
Artifact folders: To create folders for distinct sets of artifacts: 
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password. Select My Artifacts from the Go to options.  
2. From the artifacts screen, select Create a new folder from the I want to options.  
3. In the new folder screen, type a distinct folder title, leave the Folder location box as is, and add a description if you wish.  Click the Create folder button.  
 (
Create folder button
)[image: portfolio_student_artifact_folder]
4. Once you’ve created a new folder, you may move existing artifacts into it by accessing your artifact list, clicking on the name of an individual artifact, and selecting Move this artifact from the I want to options. You may also choose the folder from the Artifact location box when you upload a new artifact.
Artifact description:  Portfolio includes a search function that helps users find artifacts they’ve already uploaded.  However, you must provide descriptive and keyword information for the program to search: 
1. To access a detail screen for each artifact, choose My Artifacts from the Go to options on any screen.  
2. Click on an individual artifact’s name from the artifact list that appears.  
3. In the detail screen, click Edit to input a description and keywords.  When typing keywords, remember to separate them with spaces.  Once you’ve added each detail, click the Save changes button.
4. You will now be able to search for the artifact by going to My Artifacts and selecting Search for an artifact from the I want to options.
 (
Click “Edit” to add an artifact description and keywords.
)[image: portfolio_student_artifact_detail]
Managing Portfolios
Catalyst’s Portfolio tool offers portfolio management features for students who create portfolios for several courses over an academic year or construct both academic and job portfolios.  To create folders—or “sets”—for groups of portfolios:
1. Open a web browser, go to portfolio.washington.edu, and log on with your UW Net ID and password. 
2. Select My Portfolios from the Go to options.
3. Choose Create a new set from the I want to options.
4. In the new set screen, type a unique Set title, leave the Set location as is, and include a description if you wish.  Click the Create set button.
5. Once you’ve created a new set, you may move existing portfolios into it by accessing your portfolio list, clicking on the name of an individual portfolio, and selecting Move this portfolio from the I want to options. You may also choose the set from the Portfolio location box when you create a new portfolio.
 (
Create set button
)[image: portfolio_student_create_set]

[bookmark: _Toc58138784][bookmark: _Toc121916253][bookmark: _Toc19778343][bookmark: _Toc208832191][bookmark: _Toc224638972]Glossary of Terms
[bookmark: ][bookmark: ][bookmark: glossary_students]

COLLAPSE
A word used in talking about directories. To “collapse” a directory listing means to hide all the sub-directories contained within a folder. To collapse directories in Windows Explorer, just click on the minus sign next to a folder icon.
EXPAND
A word used in talking about directories. To “expand” a directory listing means to display all the sub-directories contained within a folder. To expand directories in Windows Explorer, just click on the plus sign next to a folder.
FILE
A file is the unit of storage for all of the work done on a computer. Whether you are working on an essay, quiz, survey, letter, or any other piece of work, you must instruct the computer to write it (from the screen to a network drive, to a floppy disk, or to a hard disk) as a file with a unique file name. Writing to disk is often called “saving” a file.  
LAN
Acronym for Local Area Network.  The CIC LAN is located in Mary Gates 076 and 082. The difference between a LAN and other computer labs is that the computers in a LAN are linked together into a network that allows individual computers to interact directly. These computers are all connected to a powerful central computer called the file server. All the individual computers in the cluster share the same network drive (L:) and, therefore, the same internal memory.  However, each terminal has its own internal hard drive (C:). 
LOG  ON	
Log on is an abbreviation for “Logging on.” This command allows you to enter your class directory, which is where your class files are stored. To log in, type your class number in the User Name box on the logon menu.
LOG OFF
This is a command allowing you to exit a session in the LAN without turning off your computer. You log out after having completed your work and having made a backup copy on your floppy disk. You should always logout at the end of a class session by choosing Log Off from the Start menu.
NETWORK DRIVE	
The Network Drive is the hard disk drive located in the file server. All the work you do in the LAN is stored on this drive, in directories specifically assigned to your class
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