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Making Your Documents Accessible: Section 508 Compliance 

A Guide for Washington State Transportation Center (TRAC) Researchers 

In response to the requirements of two federal civil rights laws that guarantee rights to persons 

with disabilities, the Federal Highway Administration, Washington State Department of 

Transportation (WSDOT), and other agencies require that documents meet general digital 

accessibility standards before they will publish them online.   

Section 504 of the Rehabilitation Act of 1973, part of a civil rights law that prohibits 

discrimination against individuals with disabilities, requires all federal government-funded 

programs and activities to be accessible. Section 508 of the Americans with Disabilities Act 

(ADA) requires all electronic information and communication technology in these programs to 

be accessible. 

The WSDOT must comply with the above requirements for its federally funded research 

reports. Additionally, WSDOT is subject to state requirements codified in the Washington 

Law Against Discrimination (RCW 49.60.30 et seq.). University of Washington and 

Washington State University also require the publication of Section 508-compliant 

documents. 

Consequently, when you write your final report, it’s important to follow a few basic steps to 

assure that your document is readable by individuals with disabilities. The core principles are the 

same for all document types. This guide focuses on using Microsoft Word. 

Overview 

Directions for accomplishing these steps in Microsoft Word are described in more detail in the 

following pages: 

• Use Styles

• Use headings and subheadings

• Use lists

• Use clear hyperlink text

• Add alternate text for images

• Identify the document language

• Use tables sensibly

• Use the accessibility checker

• Export to PDF in a way that preserves accessibility.

https://en.wikipedia.org/wiki/Section_504_of_the_Rehabilitation_Act
https://www.section508.gov/manage/laws-and-policies
https://app.leg.wa.gov/RCW/default.aspx?cite=49.60.030
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Use Styles 

Why: Using MS Styles ensures consistent formatting, spacing, and font readability, which helps 

all readers with comprehension as well as users with cognitive disabilities. Unlike manual 

formatting (e.g., bolding text for a title), styles apply tags that inform assistive software about the 

text's function. Styles also convey hierarchy (e.g., Heading 1 for main titles, Heading 2 for 

subheadings), which is vital for understanding content organization and document structure. 

Using built-in styles also allows the Microsoft Word Accessibility Checker to identify and fix 

structural issues. 

How: In Microsoft Word, assign the built-in styles such as “Standard paragraph” and “Caption” 

available under Styles in the Home tab (See Figure 1). (You can format each Style to your 

liking.) 

 

Figure 1. Accessing MS Word Styles 

Use Headings 

Why: Using good heading structure helps people without eyesight understand how the document 

is organized. Users of screen readers and Braille can also jump between headings, which makes 

navigation much more efficient.  

How: Identify headings and subheadings by using the program’s built-in heading features. 

Headings should form an outline of the page content (Heading 1 for the main heading, Heading 2 

for the first level of sub-headings, etc.). 

In Microsoft Word, assign the built-in Heading styles such as “Heading 1” and “Heading 2” 

available under Styles in the Home tab (See Figure 1). (You can format each Style to your 

liking.)  
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Use Lists 

Why: When lists are explicitly created as lists, screen readers are able to understand how the 

content is organized. When screen readers begin a list, they inform users that they’re on a list and 

may also inform them of how many items are in the list, which can help users decide whether to 

continue reading. 

How: Create lists by using Word’s built-in tools for ordered (numbered) and unordered 

(bulleted) lists within Paragraph on the Home tab (See Figure 2). 

 

Figure 2.Accessing and applying bullet styles to paragraphs 

Use Clear Hyperlink Text  

Why: Clear, relevant, and accurate information about the destination of a hyperlink allows 

readers to understand where the link will lead. 

How: Include language in your text that conveys relevant information about the destination of 

the link. In Word, highlight that text, then right click and select Hyperlink. Include the URL in 

the Address field and select OK (See Figure 3). 
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Figure 3. Accessing and assigning hyperlinks to text. 

Add Alternate Text for Images 

Why: The purpose of alternate text, often abbreviated as “alt text,” is to communicate the 

content of an image to people who can’t see it. The alt text should be succinct, just enough 

information to communicate the idea without burdening users with unnecessary detail. When 

screen readers encounter an image with alt text, they typically announce the title of the image 

and then read the alt text. 

If images are purely decorative and contain no informative content, they do not require a 

description. However, they may still require specific markup so that screen readers know to skip 

them.  

How: In later versions of Word, you can enter alternate text by right clicking an image and 

selecting Format Picture or View alt text. Within the Format Picture dialog, select Alt Text (See 

Figure 4). 

In the Title field, enter the figure number, the type of figure, and the title. Examples: 

Figure 1. Graph. Name of graph. 

Figure 5 Photo. Name of photo. 

Figure 1a. Formula. Name of formula. 

Figure 6. Chart. Name of chart 

Figure 3. Equation. Name of equation. 

In the Description field, enter the alternate description information. 
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Figure 4. Writing alt text for figures.  

Identify the Document Language 

Why: Leading screen reader software programs are multilingual and can read content in English, 

Spanish, French, and other languages. To ensure that screen readers will use the appropriate 

language profile, you must identify the document’s language. 

In addition, the language of any content written in a language other than the document’s default 

language should be identified. With this information, screen readers will switch between 

language profiles as needed. 

How: In Word, to define the default language, select Review from the Home tab. Under the 

Language tab, select Set Proofing Language. Select the language, then click Set As Default (See 

Figure 5. 

To define a different language for part of the document (e.g., a word or paragraph), highlight the 

text individually, then select Review from the Home tab, select Set Proofing Language under the 

Language tab, and select the language. 
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Figure 5. Assigning the document language. 

NOTE: Currently language settings only affect the accessibility of the Word document. They 

do not survive when exported to PDF. If PDF will be the final distribution format of your 

document, language in the PDF will need to be defined with Adobe Acrobat Pro. 

Use Tables Sensibly 

Why: Tables in documents communicate relationships among data where those relationships can 

be best expressed in a matrix of rows and columns. If your data are best presented in a table, then 

keep the table simple. If the table is complex, especially with merged cells and interior 

subheadings, then divide it into multiple smaller tables with a heading above each.  

Note: Do not use tables to control layout (for example, to format photo or figure placement). 

How: A key to making data tables accessible to screen reader users is to clearly identify column 

and row headers. Also, if there are nested columns or rows with multiple headers for each cell, 

screen readers need to be explicitly informed as to which headers relate to which cells. Although 

merged cells make logical sense, unfortunately they create major headaches for accessibility 

checking. 

For simple tables, the only step necessary for accessibility is to identify which row contains the 

column headers. To do this in Word, select that row, then right click the row and select Table 

Properties (See Figure 6). In the Table Properties dialog box, click the Row tab, and check the 

box that says “Repeat as header row at the top of each page.” 

https://s3-us-west-2.amazonaws.com/uw-s3-cdn/wp-content/uploads/sites/54/2013/09/30100658/Word-language.png
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Figure 6.. Assigning “Repeat as header row…” 

In addition, when you create or work with a table, two new tabs will appear in the top ribbon. 

Select the Design tab to reveal the Table Styles Option group where you can define your Header 

Row (See Figure 7). 

  

Figure 7. Ensuring that a header row is identified as such. 

Visit the Microsoft website for more information about creating Accessible Tables. Word has 

limitations when it comes to making tables accessible. More complex tables can be made 

accessible only within HTML or Adobe PDF (accessible table markup can be added to the PDF 

using Adobe Acrobat Pro). 

Use the Accessibility Checker  

Why: Microsoft products have a built-in accessibility checker that can help authors test the 

overall accessibility of their documents. The checker provides Inspection Results, feedback 

about the importance of each item, and tips on how to repair issues (See Figure 8). 

How: In Word, under Review at the top, select the Check Accessibility drop-down menu, then 

select Check Accessibility.  

https://support.office.com/en-us/article/Video-Create-accessible-tables-in-Word-cb464015-59dc-46a0-ac01-6217c62210e5
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Figure 8. Viewing an Accessibility Checker report. 

When Exporting to PDF, Preserve Accessibility 

Why: For an Adobe PDF document to be accessible, the underlying structure, including all of 

the features already described, must be “tagged.”  Some methods of exporting to PDF preserve 

those tags, and others do not.   

How: In Word, do not print to PDF. This method of creating a PDF does not preserve the 

document’s accessibility features. The correct method of exporting to PDF depends on which 

version of Microsoft Office you’re using. 

Word 2010 and Newer (Windows) 

1. Go to File > Save As” and after selecting a destination, select PDF from the Save as Type 

drop-down menu. By default this produces a PDF that preserves the document’s 

accessibility features. 

2. When saving, click More options. then click Options, and ensure that “Document 

structure tags for accessibility” is checked.  

3. If you select Minimize Size to reduce the size of your PDF, be sure to repeat step 2, as this 

option might uncheck the “Document structure tags for accessibility” checkbox. 
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Word 2016 (Mac) 

In Office 2016, Word can now generate a tagged PDF that preserves a document’s accessibility 

features. To use this feature: 

1. Go to File > Save As… and select PDF from the drop-down menu. By default this 

produces a PDF that preserves the document’s accessibility features. 

2. When saving, be sure the box labeled “Best for electronic distribution and accessibility” 

is checked. 

Older Versions of Word 

• In Windows, exporting to an accessible PDF in Office 2007 and 2003 requires a plug-in. 

The Adobe PDFMaker Plugin ships with Adobe Acrobat Pro, and the plugin is installed 

into Office and appears as an Adobe toolbar and menu item. With this plug-in installed, 

use the Adobe toolbar or the Adobe menu item to Save As PDF.  By default this produces 

a PDF that preserves the document’s accessibility features. 

• On a Mac, Word did not include accessibility features at all until Office 2011, and did not 

support saving to tagged PDF until Office 2016. In Office 2011, you can create an 

accessible Word document, but to export to tagged PDF you must take that final step in 

Word for Windows or LibreOffice for Mac. 

References 

The University of Washington has published general guidelines on creating accessible 

documents  and instructions for creating accessible PDFs from Microsoft Word, from which this 

document for University researchers has borrowed extensively.  

For additional information on the importance of providing accessible publications and online 

information, including tips and instructions, please refer to the following resources: 

National Transportation Library LibGuide:  https://transportation.libguides.com/accessibility 

The General Services Administration’s guide on creating accessible documents:  

https://www.section508.gov/create/documents 

ARA Webinar – 508 Compliance: Creating Accessible Documents:   

https://www.youtube.com/watch?v=TFzEq-kjrwY&feature=youtu.be 
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