Dawg Prints [UW Creative Communications]

April 17, 2014

Billing issues

Filed under: Uncategorized — miker985 @ 11:56 am

We’ve received several reports of issues with swiping cards. Users report an error message

“billing plug-in returned no results”

Reports indicate this is a periodic problem and that some (but not most) payments successfully process.

We’re looking into this now.

If you have anything to report in addition to the above information please contact us at uwcshelp@uw.edu

12:35 – UPDATE we’ve begun a support call with the vendor. Will update this shortly

2:13 – UPDATE the support call continues. We have not given up

3:57 – UPDATE the vendor suspects this may be an underlying problem with the OS. We’ll be taking the servers offline momentarily for a few minutes

4:27 – UPDATE we’re at a working state now. PLEASE NOTE that all release stations will *appear* to time out on the first swipe. During this time the release station is re-conencting to the print servers. Subsequent swipes should behave normally.

The vendor will continue to work towards determining the root cause of this, and we will be checking uwcshelp@uw.edu overnight to ensure repeated outages do not occur.

April 1, 2014

RESOLVED: NetID issues

Filed under: Uncategorized — miker985 @ 10:49 am

UPDATE: UW-IT reports weblogin issues were resolved at 11:45 AM.

UW-IT is in the midst of resolving some issues with weblogin. During this time scan to email users may experience delays when authenticating.

To get the most updated status of this issue see the UW-IT Outages page

Server Restarts

Filed under: Uncategorized — c2help @ 6:09 am

An unexpected need to reboot all Dawg Prints related servers has just come to our attention. You may experience a brief service outage as the servers restart. I would not expect the outage to be longer than 10 minutes starting at 6:05 AM on 4/1. Please contact uwcshelp@uw if you are experiencing Dawg Prints related issues after 6:15 am.

Thanks for your patience.

Lonnie

March 24, 2014

RESOLVED: Server Upgrade

Filed under: Uncategorized — c2help @ 7:44 am

UPDATE: (8 AM): We fixed the problem and confirmed no further issues with the libraries. No additional complaints were registered overnight so this is resolved.

UPDATE (11:40 AM): We’ve several reports of a “System cannot find specified file” error at the release stations and are working on it now.

UPDATE: We have successfully upgraded the print servers. If there are any problems, slow downs, etc please let us know.

UPDATE: We have resolved some issues with the first print server we migrated. We are now switching over the main print server for the libraries. I except a downtime of less then 5 minutes. Sorry for the inconvenience!

 

We are moving to upgrade our print servers this morning. We expect a short outage that will last at most 30 minutes before printing is resumed. If you experience long lasting issues please let us know!
-Chris

March 20, 2014

Scan Station Email Issues

Filed under: Uncategorized — c2help @ 12:04 pm

We are currently experiencing issues where users can’t log in to the email function at the scan stations. UW IT is having issues with their servers and are working on the issue. We will update this post when anything changes.

Update: we haven’t heard anything official but locations report that email appears to be working normally again. For the moment assume the Scan Stations work as expected.

UPDATE: MobilePrint – update

Filed under: Uncategorized — miker985 @ 10:14 am

We’re going to take MobilePrint offline for a few minutes to update some related components. This will not effect regular DawgPrints service in any library or computer lab.

UPDATE: MobilePrint is now back online.

March 12, 2014

Station Update: Results

Filed under: Uncategorized — c2help @ 7:20 am

The update to the dawgprints stations that was applied last night was successful. I am noticing that there are many print stations that are reporting offline. Everything should work again if you turn on the computer. If you experience any problems please let us know at uwcshelp@uw.edu

-Chris

March 11, 2014

Station Updates

Filed under: Uncategorized — c2help @ 3:17 pm

I just wanted to let everyone know that we are pushing out an update for our stations. It updates one of our custom scripts to increase reliability and security. It fixes the problems with the black screen that requires a logoff to fix. If the problem occurs the pharos software will automatically start up again.

March 10, 2014

RESOLVED: Library Slow Downs

Filed under: Uncategorized — c2help @ 11:39 am

RESOLVED: We have now observed printing to be going at normal speeds. Sorry for any inconvenience.

 

UPDATE: We just finished restarting several services and are looking into the problem to see if it was resolved.

 

We just got reports of slow printing in the libraries. We are currently working on the issue. I am about to restart several services on our server so printing may be offline for a minute or two. During this period jobs that are currently being printed may be lost, email uwcshelp@uw.edu for a refund.

-Chris

February 24, 2014

Foster Color Printer Down

Filed under: Uncategorized — c2help @ 1:48 pm

The color printer at Foster business library is currently out of order.

-Chris

« Newer PostsOlder Posts »

Powered by WordPress