UW CHEMISTRY NMR

Announcments & Equipment Logs

April, 2015

AV500 – UPDATE : THE INSTRUMENT IS NORMAL AGAIN !

The Lock resonance was set to a wrong Field value leading to no observable signal even though all the indications would have made you feel that there is no hardware problem anywhere.  The problem is rectified and you shouldn’t have any issues with acquisition.  If anyone is curious to learn more on the problem, please […]

Posted in Uncategorized | No Comments »

AV300: Tune and Match restored

The av300 tuning has been restored. Users must always and only use the tune tool when tuning and matching any probe! This is especially important on the BBI probes. Please also only apply pressure vertically and never at an angle.

Posted in Hardware | No Comments »

ATTENTION : DRX499 – USERS’ COOPERATION NEEDED

As we all know, the DRX499 magnet takes involved effort to shim up to get usable lineshapes.  Duration of 24 hours or more for shimming all the 28 shims is not uncommon.   All this effort gets wasted when users inadvertently turn the wrong ‘knob’ under the magnet while they are trying to tune and match […]

Posted in Hardware, Spectrometer, Uncategorized, Usage | No Comments »

AV301 : ALERT – PROBE CHANGE THIS FRIDAY

The BBI probe will be replaced with the TXD-19F {1H} probe by the afternoon of this Friday, the 17th.   After the calibration steps the instrument should be ready for regular use around noon of Saturday, 18th April.  Further updates will be posted in this space.

Posted in Hardware, Spectrometer, Usage | No Comments »

ALERT : AV700 – ISSUES WITH SOLIDS NMR

We are currently investigating a sample handling problem with the solids state NMR probe.  It is likely that the remedy might take a long time.  In such a case the instrument will return to solution NMR operation mode and I will post an update on the same, when that happens.

Posted in Hardware, Spectrometer | No Comments »

Item Categories