UW CHEMISTRY NMR

Announcments & Equipment Logs

Spectrometer

QUICK UPDATE : BOTH AV300 AND DRX499 FUNCTIONING OK

Over the weekend there were two log posts on the instruments’ functionality. AV300 :  Sample handling and spinning is confirmed to be ok DRX499 : Normal acquisition/processing confirmed. Please do keep  us posted as before, if you observe abnormalities. THANK YOU ! NMR Facility Manager 3/4/19  

Posted in Hardware, Software, Spectrometer | No Comments »

UPDATE ! AV300 – PENDING ISSUES RESOLVED – SEE DETAILS

First of, the system is ready for use ! NETWORKING ISSUE : The temporary network glitch is resolved now and users can login with their UWNetid and store data in the UDRIVE. If you notice anything different with your account, please send me an email. SAMPLE LANDING AND SPINNING OK : Lot of debris and […]

Posted in Hardware, Spectrometer | No Comments »

UPDATE ! AV301 – SAMPLE HANDLING AND LOCK WORKING OK

The issue of BSMS not responding, leading to sample handling and lock was a temporary issue, probably caused by a voltage surge.  The issue is resolved and the system is functioning normally now. NMR Facility Manager 2/12/2019

Posted in Hardware, Spectrometer | No Comments »

UPDATE ! AV500 – THE TBI PROBE IS BACK

The mechanical issue compromising the 1H match has been fixed in-house and the probehead is back in the magnet. We have replaced the broken 1H match knob with a homemade knob.  I will show a picture below that clearly identifies the new homemade knob. Only for 1H Match, you need to use the following tune/match tool […]

Posted in Hardware, Spectrometer | No Comments »

ALERT ! AV300 – SAMPLE LANDING ISSUE – UPDATE

Sample spinning with this instrument is not working and this is also related to the  BSMS system’s observation that sample is ‘missing‘.   We are looking into most plausible causes before we decide to pull the probe out, to minimize the down time with the instrument. Please note that the only alternate probehead that can […]

Posted in Hardware, Spectrometer | No Comments »

ALERT ! AV500 – PROBE CHANGED TO HCP-Z gradient

We discovered a broken part in the TBI probe that made the 1H matching process untenable. While we are working on this, we have placed the triple resonance 1H{13C, 31P}-Zgradient probe in the magnet, as a temporary measure (hopefully).  We have every intention of returning to the excellent TBI probe once it is ready to […]

Posted in Hardware, Spectrometer | No Comments »

ALERT ! AV500 – 1H MATCHING ROD MAY NEED FIXING

We are aware of reports from some users that the 1H matching rod is still not moving smoothly.  We will get to this as soon as possible and post an update of the results. NMR Facility Manager 1/29/2019

Posted in Hardware, Spectrometer | No Comments »

UPDATE ! AV500 – SYSTEM READY FOR USE

The probe mechanics are fixed to normalcy.  Please go ahead and use the instrument. Do not hesitate to post in the log book if you encounter difficulty. The tuning/matching rods, are near the magnet legs. They are no longer hanging from underneath the probe.  This will prevent accidental loosening of the screws in the probehead […]

Posted in Hardware, Spectrometer | No Comments »

ALERT ! AV500 – DOWN FOR MAINTENANCE

The probehead issue I had mentioned last Friday might take more than a quick fix, upon inspection outside the magnet.   I have blocked the instrument until 11 am hoping that this will be done by then. Barring one,  I have retained the existing reservations on the calendar. If the situation changes, I will let you […]

Posted in Hardware, Spectrometer | No Comments »

ALERT ! AV500 UPDATE ON PROBEHEAD – PLEASE READ

Tuning and Matching glitch on 1H channel : The matching knob on 1H channel has lost its traction since it is mostly disengaged from the rod that rotates the matching Capacitor inside the probe.  We need to apply a minimally invasive remedy to fix this and we will do this on Monday, the 28th.  But […]

Posted in Hardware, Spectrometer | No Comments »