UW CHEMISTRY NMR

Announcments & Equipment Logs

September, 2015

AV301 : FOLLOWING UP….

I want to highlight the optimized state of the TXD probe by showing you a representative 1H spectrum view below.  This should encourage users to feel confident about the results of our optimization efforts and hopefully users can reap the full benefits that AV301 has to offer. The full 1H spectrum shown here is from […]

Posted in Spectrometer, Usage | No Comments »

ALERT ! AV301 – UPDATE – SYSTEM IS READY FOR USE

The TXD – 13C {1H,19F} probe has been shimmed up and ready for regular use. The purported hardware issue in the amplifier reported earlier is also resolved now.  I thank all the users for their patience and cooperation while the instrument was out of service for priming up the probe. NMR Facility Manager 9/24/15

Posted in Uncategorized | No Comments »

UPDATE ! : PNEUMATICS BACK TO NORMAL – ALL SYSTEMS OK

Sample handling is normal.  Please let the facility staff know or post a log book entry, if you notice anything out of the ordinary. NMR Facility Manager 9/18/15

Posted in Hardware, Spectrometer | No Comments »

ALERT ! – HOUSE AIR SUPPLY PROBLEM

We are aware of the drop in house air pressure that is leading to sample handling failure in all but the AV500 instrument.  The problem is identified to be a failed tubing connection to the buffer tank supplying all the three instruments.  Attempts are being made to fix this as soon as possible and updates […]

Posted in Hardware, Spectrometer, Usage | No Comments »

AV301 : UPDATE – SYSTEM USABLE BUT WORK NEEDS TO BE DONE WITH SHIMS

A damaged insert glass had caused problems leading to (a) in-correct sample landing (b) difficulty in shimming.   The broken glass itself makes shimming difficult but this problem is exacerbated greatly if the sample doesn’t land fully.   Users are reminded that before you go 60 mph,  make sure that the sample ‘Down’ button is lit up […]

Posted in Hardware, Spectrometer | No Comments »

AV301 : TXD PROBE IN – SYSTEM IS READY FOR REGULAR USE

Please let us know if you see anything that is out of the ordinary.  Also Note : THIS PROBE DOES NOT HAVE AUTOMATIC TUNING AND MATCHING. You have to tune/match by running the wobb command as with other instruments.

Posted in Uncategorized | No Comments »

ALERT ! – AV301 – UPDATE ON CURRENT CONDITION

With due apologies for the delay in this update, I would like to summarize the current condition of the instrument AV301 A problem with the 1H high power amplifier has been identified. We have come up with a temporary work around to make the instrument usable while a permanent fix is being worked out. The […]

Posted in Hardware, Spectrometer, Usage | No Comments »

Item Categories