UW CHEMISTRY NMR

Announcments & Equipment Logs

ALERT ! AV500 – TOPSHIM GLITCH

Topshim may tend to fail for low sensitivity lock solvent such as CDCl3, but it will work fine with solvents such as C6D6, CD3CN or MeOD-d4.   We will be looking to resolve this by engaging the instrument in an intermittent fashion to minimize down time. An update will be posted once the issue is fully […]

Posted in Hardware, Spectrometer | No Comments

UPDATE : PHOENIX SERVER – TEMPORARY GLITCH RESOLVED

Some of you might have noticed that the FTP site was blacked out from 11.30 am.  The issue was identified and resolved. Please note that the DRX499 won’t appear in this list currently due to the repair/migration process that is underway with that instrument. NMR Facility Manager 10/17/18

Posted in Datasets, Host Computer | No Comments

ALERT ! AV500 – PROBE CHANGED TO TXO- 1H {19F, 13C}

Since the existing BBI probe had suffered a breakage in the VT dewar assembly, we were compelled to abruptly change the probehead to TXO- 19F probe. There was an original plan to do this probe swap by next week, in any case. Once the probe vitals are checked it will be released for regular use. […]

Posted in Hardware, Spectrometer | No Comments

UPDATE ! AV300 : SYSTEM BACK TO NORMAL

1H ACQUISITION Works as expected.  Pulse width is already optimized. If you are in doubt you should run command “getprosol”. X ACQUISITION (13C, etc.) Works as expected.  You might notice an increased noise level if you happen to run the spectrum on a previous sample for which you have data and compare it.   The 90 […]

Posted in Hardware, Spectrometer | No Comments

UPDATE ! AV300 : ONGOING HARDWARE INVESTIGATION

Backdrop : We found a faulty RF circuit board serving the 1st channel of this instrument about a week ago but it had not completely stopped working.  A swap of this unit with an identical 2nd unit was done to keep the instrument working at least for 1H observe. Current status : Notwithstanding this, the […]

Posted in Hardware, Spectrometer, Uncategorized | No Comments

AV500 NOTE : TOPSHIM IS WORKING AGAIN

Based on several user samples tested as well as a few standards I tried myself,  the Topshim program is working as expected.   Please go ahead and try it yourself and give a feedback if it fails on your sample.  If a failure occurs, please provide as many details as possible, such as the solvent used, […]

Posted in Hardware, Spectrometer | No Comments

ANOTHER UPDATE ! AV500 : TOPSHIM IS STILL NOT RELIABLE

I apologize for jumping the gun and announcing that Topshim is working ok.  The latest I checked with a CDCl3 sample, I had poor signal to noise issues which I need to investigate further. Alas, for the present the shimming has to be done by hand, I am afraid.  But, I am planning to tackle […]

Posted in Spectrometer, Usage | No Comments

UPDATE ! AV500 – TOPSHIM FUNCTIONALITY IS BACK

You can use the Topshim shimming routine on all deutero solvents as before.  We will keep a close eye to see if anything is compromised again but, tests thus far indicate that the functionality is back on track. Please post a message in the log as soon as you notice something amiss and thanks. NMR […]

Posted in Spectrometer, Usage | No Comments

UPDATE ! AV500 : PROBE CHANGED TO BBI

The spikes people have observed was traced to the current probehead.  As a replacement, the BBI-1H {X}- Z Gradient probe has been installed in the system.   I will do the initial shimming and you can retrieve the standard shim set from : stdbbi. Further calibrations/tweaks and checks will be done by Adrienne or myself in […]

Posted in Hardware, Spectrometer | No Comments

ALERT ! AV300 : X – CHANNEL MALFUNCTION

The X-channel i.e. 13C and 31P, etc. is not functional.  We have identified the most probable cause to be a faulty circuit board but it’s fix may take some time. Most probably a replacement unit will need to be obtained and that might take a few days. Since the 1H is the predominantly used nucleus […]

Posted in Hardware, Spectrometer, Usage | No Comments