UW CHEMISTRY NMR

Announcments & Equipment Logs

February, 2016

NOTE – AV301 : TEMPERATURE ISSUES

We are aware of the issue noticed by most of you where the VT heater simply shuts itself off, leaving the cold air in the probe which might even freeze some high freezing point solvents such as DMSO.  Since there are more than one possible cause, that might involve the ATMA Probe also, we are […]

Posted in Hardware, Spectrometer | No Comments »

NOTE ! AV500 – LOCK IS WORKING OK

The lock problem noticed by users is because of a non-optimal value of lock phase. Normally the AutoLock routine tries to adjust this value within a range but once it falls outside of this, lock fails and manual intervention is necessary.  That is done now and everything should be normal. Please note that Topshim on […]

Posted in Hardware, Spectrometer, Usage | No Comments »

UPDATE ! AV500 – FAULTY CIRCUIT BOARD REPLACED

One of two boards have been replaced and we are waiting for the second board to arrive.  But, with this replacement, full functionality is restored to the most part. The 1H 90 pulse width is now 7.5 us at the usually employed lower power (contrast with the 18 us we reported a few days ago) […]

Posted in Hardware, Spectrometer, Uncategorized | No Comments »

UPDATE ! AV500 – INSTRUMENT USABLE WITH LIMITED FUNCTIONALITY

We have ordered the necessary replacement parts and asked the manufacturer to ship them asap.  I am hoping that it will be Thursday before we get these parts.  I am releasing the instrument for nominal use, with the following caveats, until we get the new boards in : The wobb signals WILL be noisy, but […]

Posted in Hardware, Spectrometer | No Comments »

ALERT ! AV500 – HARDWARE ISSUE

One  of the RF circuit boards is malfunctioning and the instrument is not ready for immediate use. Those of you who have blocked time are requested to cancel the same for the day.  We will post an update about the progress soon. NMR Facility Manager 2/23/16

Posted in Hardware, Spectrometer | No Comments »

AV300 – UPDATE ! DATA STORAGE PARTITION IS MOVED

If users recall, we place special emphasis on the fact that you should download your datasets then and there and don’t leave it on the NMR computer.   A good validation of that occurred yesterday as I found that the external hard drive storing NMR data crashed with mechanical failure.    As a result, you won’t see […]

Posted in Software, Spectrometer, Usage | No Comments »

ALERT ! AV300 – SYSTEM IS READY FOR USE

With a new part replacing the faulty hardware, the spectrometer is tested and ready to go.  Users can start reserving time as usual.   Adrienne or myself will follow up on tweaking a few of the pulse parameters later but the default values you get with ‘getprosol‘ command should be good for routine use. Please keep […]

Posted in Hardware, Spectrometer | No Comments »

AV500 UPDATE! — BBI PROBE INSTALLED

The av500 is released for use. Please note it currently has the BBI probe installed. Please see a facility manager with any questions or issues that arise.

Posted in Hardware, Spectrometer | No Comments »

AV300 – UPDATE : WAITING FOR BROKEN HARDWARE COMPONENT

We had identified the faulty circuit board, that led to the ‘wobb’  problem and most probably compromised parameters in a regular NMR measurements, that were not noticed by many.  While waiting for a replacement from manufacturer, we are putting every effort to fix this in house, if we can.   We estimate that it will be […]

Posted in Hardware, Spectrometer | No Comments »

ALERT ! AV500 – PROBE CHANGE ON THURSDAY, 11TH FEB ‘ 16

The BBI Z-gradient probe has been repaired and is ready to be installed and field tested. We will put in the probe by the afternoon of Thursday, 11th February ’16.  Hoping that everything turns out right, the spectrometer should be ready for regular use by that evening.  

Posted in Hardware, Spectrometer, Usage | No Comments »

Item Categories